Updating to 1.39

View previous topic View next topic Go down

Updating to 1.39

Post by Lydiaaax3 on Mon 08 Oct 2012, 19:17

I have recently installed Supernatural and it said i had to update the game before installing like normal, so i did that then installed it. Now when i open the game launcher it says i need to update to version 1.39 but when i click update now it says "The installed version of the application could not be determined. The set up will now terminate" So then i downloaded the recent 1.39 patch from G4TW but when i try to install it it says the same thing. Help

Lydiaaax3
Beginner
Beginner

Windows version :
  • Windows 7

Favourite games : Sims 3
Female Posts : 8
Points : 1786
Reputation : 0
Join date : 2012-10-07
Age : 22
Location : UK

View user profile

Back to top Go down

Re: Updating to 1.39

Post by Adwomin on Tue 09 Oct 2012, 22:23

Hello,

The manual patch from here: http://games4theworld.bestgoo.com/t1171-must-read-how-to-install-the-sims-3-correctly ?

Where did you get your base game from?

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026347
Reputation : 2242
Join date : 2010-03-12
Age : 15
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum