Extremely Slow Loading Time and Glitchy Noises

View previous topic View next topic Go down

Extremely Slow Loading Time and Glitchy Noises

Post by -whiterum on Sun 14 Oct 2012, 17:23

I installed Supernatural yesterday, and everything worked fine. My game loaded at the speed it usually does, I didn't experience any freezing ingame, and there were no issues on that topic. However, I saved my game and left for a while to do some chores. When I came back, the game had exited. I didn't think much of it because I had saved before leaving. Now today I tried to play my game, and it was loading extremely slow. I also noticed that the sound was extremely choppy, and sounded glitchy. Not like 'white noise' from your television glitchy, but bit and pieces blocked out. Like having a bad cell phone reception. I waited for quite a while to see if it would load; I never got past the title screen. It waited for over fifteen minutes before giving up. I tried exiting and restarting the game, but nothing worked. I just opened task manager everytime to close the game from there. That was when I noticed my CPU was at 100%. My mouse then started to move impossibly slow, and all my programs slowed down as well. I've never had that happen before. I closed all programs except for Chrome, and even uninstalled old programs I had meant to uninstall before. Nothing help. I've looked around and saw that Chrome uses quite a bit of data at a time, so I tried closing it and starting the game again. That didn't work either. In the past, I've never had issues running Chrome and TS3 at the same time. I've even used both, with the game in windowed mode. Now my CPU is jumping around alot, and even with Chrome closed and only TS3 open, it hits 100%. My computer is just about four months old, and has never been slow until today. In the past I've had my game randomly freeze and quit, but I could never fix that and got tired of reinstalling and whatnot. I have a Toshiba, and I'm running Windows 7. I'm not too sure if that will help. I'll provide any more specs if I have to. Also, I used the 4gb patch help thing or whatever it was called, to give ts3 more ram to use. Something like that. That was after it ran nicely the first time. I'm not sure if that has caused this. I have every single EP and SP, and haven't experienced any lag with the game, or normal pc use. I have so much free space on my computer it's ridiculous. All help and comments are appreciated. Thanks~

-whiterum
Beginner
Beginner

Posts : 2
Points : 1832
Reputation : 0
Join date : 2012-10-14

View user profile

Back to top Go down

Re: Extremely Slow Loading Time and Glitchy Noises

Post by Adwomin on Sun 14 Oct 2012, 17:51

Hello,

There are several things we could try. Let's see, do you have any Mods or Custom Content?
What are your system specifications?

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026419
Reputation : 2253
Join date : 2010-03-12
Age : 16
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

Re: Extremely Slow Loading Time and Glitchy Noises

Post by -whiterum on Sun 14 Oct 2012, 21:48

Oh yes. I have a bunch. I've updated all of my mods for 1.39 though.

Windows 7 Home Premium. 64BIT
Toshiba Satellite P745
Intel(R) Core(TM) i2-230M CPU @ 2.30GHz (4 CPUs), ~2.3GHz
6144MB RAM
DirectX 11

I'm not too sure what other specs to list. I didn't type up everything.

-whiterum
Beginner
Beginner

Posts : 2
Points : 1832
Reputation : 0
Join date : 2012-10-14

View user profile

Back to top Go down

Re: Extremely Slow Loading Time and Glitchy Noises

Post by invalidusername on Mon 15 Oct 2012, 00:50

Please try backing up and removing your mods folder.

The amount of cc you have could definitely be impacting the game. Along with that, a lot of cc became outdated with Supernatural, so that may be an issue.
avatar
invalidusername
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8

System architecture :
  • 64 bits (x64)

Favourite games : The Sims, Assassin's Creed (All), Elder Scolls, Dragon Age : Origins, Harvest Moon, Mario, Zelda, Psychonauts, SimCity, House of the Dead : Overkill, Magic: The Gathering, Saint's Row, Civilization 5, The Witcher
Female Posts : 2043
Points : 4561
Reputation : 219
Join date : 2011-10-20
Age : 24
Location : Michigan

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum