Installing EPs with RELOADED base game??

View previous topic View next topic Go down

Installing EPs with RELOADED base game??

Post by NickFrank on Fri 19 Oct 2012, 04:01

Does anyone know how to update the reloaded base game (v1.0.615.00107) up to any version that will allow for EPs to be installed?? I cant update threw the launcher, I always get a "There are no patches avaliable for download." message.

EDIT//

I dont know how but without updating I managed to install Ambitions, generations, high end loft stuf, late night, outdoor living stuff, and town life stuff... i installed them in release order but once i got to pet i get "The version of The Sims™ 3 installed is not updatable and is not compatible with The Sims™ 3 Pets." message"

NickFrank
Beginner
Beginner

Posts : 6
Points : 1838
Reputation : 0
Join date : 2012-10-18

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum