Debug problem won't go away!

View previous topic View next topic Go down

Debug problem won't go away!

Post by KaponiVen on Fri 19 Oct 2012, 07:33

It's just random. At no precise time, the game will close and a window will pop-up saying "Exception raised error.
Unhandled page fault on read access to 0x00000000 at address 0x100d84ba.
Do you wish to debug it?"

I recently installed the ultimate fix (About 2 hours ago). And I though this time I was over this problem, because it was the first time I spent two complete hours without the game getting crashed. But no, the bastard came back and erase my whole game. AGAIN. Any suggestions?


KaponiVen
Beginner
Beginner

Posts : 4
Points : 1828
Reputation : 0
Join date : 2012-10-19

View user profile

Back to top Go down

Re: Debug problem won't go away!

Post by Dieneryn on Sat 20 Oct 2012, 04:05

Hi there!

I have something you can try:

Go to Documents> Electronic Arts

Change the file name. Maybe Electronic_Arts, or something you fancy. When you start the launcher again, it will cause it to create a new Electronic Arts folder. After that, it MIGHT run smoothly.

Btw, I just found out about this fix so I can't guarantee that it will definitely work for you Mad
avatar
Dieneryn
Posting Master
Posting Master

Favourite games : The Sims Series, Harvest Moon Series, Legend of Zelda, Patapon, Ultimate Marvel vs Capcom, Pheonix Wright Series, Mario, and several other MMORPGs
Female Posts : 592
Points : 2595
Reputation : 86
Join date : 2012-09-09
Age : 27
Location : Woodland Realm, Mirkwood

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum