Sims3pack families installs but is later gone..?

View previous topic View next topic Go down

Sims3pack families installs but is later gone..?

Post by ellarina on Wed 31 Oct 2012, 01:48

Okay, so because if issues with some of my furniture, I saved my custom families using export during the game as Sims3pack files. After that, I deleted all my CC (deleted my Electronic Arts folder from My Documents) and started over from scratch, only to have some families not appear. I install using the launcher and it says success on all of them, I go to the game and only 5/7 show up. I re-install the ones that are missing, go to the game and have like 3/7. I've done this a few times and it changes the families that shows so I don't think it's individual families that are corrupt. Don't have this problem with any of the other CC, just the families I created, then exported.

I'm running 1.39 with all packs installed. I installed the CC that came with the families before I install them. Anyone had this problem before or know how to solve it? Usually, I wouldn't mind CC not working, but these are families I've spent days working on. Sad

ellarina
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Female Posts : 2
Points : 1875
Reputation : 0
Join date : 2012-10-31

View user profile

Back to top Go down

Re: Sims3pack families installs but is later gone..?

Post by t2sink on Wed 31 Oct 2012, 05:13

You didn't do a in case backup of the folder? Is the folder still in the recycle bin, or did you clean that?
avatar
t2sink
Godfather / First Lady
Godfather / First Lady

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)

Favourite games : Sims 3, Roller Coaster Tycoon 2, Minecraft, RPG World Online, AoE 2/3, Command And Conquer, SimCity, Star Wars: Galactic Battlegrounds, MW2/MW3, Halo Reach, Borderlands, Halo 4
Male Posts : 1079
Points : 3188
Reputation : 119
Join date : 2012-09-10
Location : Michigan

View user profile

Back to top Go down

Re: Sims3pack families installs but is later gone..?

Post by ellarina on Thu 01 Nov 2012, 02:58

No, I emptied the recycling bin. I usually do make a backup right before I install new CC, just in case I have some bad CC that I need to delete but sad to say I was too impatient to make a backup with everything installed since I have a lot of CC and it took over 20 GB.

Do you guys think the game needs a fresh re-install or something?

ellarina
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Female Posts : 2
Points : 1875
Reputation : 0
Join date : 2012-10-31

View user profile

Back to top Go down

Re: Sims3pack families installs but is later gone..?

Post by invalidusername on Thu 01 Nov 2012, 03:04

Sometimes things just don't stay installed with this game. I would recommend installing them one at a time, and running the game to see if that works at all.
avatar
invalidusername
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8

System architecture :
  • 64 bits (x64)

Favourite games : The Sims, Assassin's Creed (All), Elder Scolls, Dragon Age : Origins, Harvest Moon, Mario, Zelda, Psychonauts, SimCity, House of the Dead : Overkill, Magic: The Gathering, Saint's Row, Civilization 5, The Witcher
Female Posts : 2043
Points : 4621
Reputation : 219
Join date : 2011-10-20
Age : 24
Location : Michigan

View user profile

Back to top Go down

Re: Sims3pack families installs but is later gone..?

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum