Game not loading correctly. [SOLVED]

View previous topic View next topic Go down

Game not loading correctly. [SOLVED]

Post by CharmedOne on Wed 31 Oct - 22:42

Recently reinstalled the game again, Installed all pieces with cc magic, had cc magic do a rebuild, and now the game loads to a black screen with the blu sims arrow, and no music, I ran the game from the launcher after disabling the custom content, and still the same result. Does anyone have any suggestions on how to fix this problem?

I think I posted this in the wrong place I think it may belong in in game problems SORRY!

CharmedOne
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Female Posts : 48
Points : 2073
Reputation : 1
Join date : 2012-02-19
Age : 40

View user profile

Back to top Go down

Re: Game not loading correctly. [SOLVED]

Post by kytonderoga on Thu 1 Nov - 0:19

Hi,

I suppose you followed the Admin's instructions on this Video

So try, This video

If you want to re-install, uninstall with YourUninstaller : available in the G4TW's site.

P.S. If you install patch 1.42, wait for Admin's fix.
avatar
kytonderoga
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The sims 3, Anno 2070, Heart of iron 3&2, Skyrim, Mass Effect trilogy, Dragon Age
Male Posts : 57
Points : 2068
Reputation : 11
Join date : 2012-03-14
Age : 42
Location : Normandy, France

View user profile

Back to top Go down

Re: Game not loading correctly. [SOLVED]

Post by CharmedOne on Thu 1 Nov - 0:50

Im not getting an error during start up msg but I checked registry keys anyway and all expansion packs are installed so there was no need to delete anything. I already know not to install a patch until admin ok's it first with the ultimate fix, believe you me I already got caught out there doing that once and I learned my lesson, I even added the 4gb patch and the game still won't load correctly, it opens up to a black screen then its supposed to go to the loading screen, with the green loading bar but it does not , and I guess when it loads past the screen it's supposed to be on and is supposed to be on the main menu screen all that appears on my pc is a black screen with the blue sims arrow.

Also I did the data encryption thing, I applied it to all expansions including supernatural, showtime, and sweet treats, I wanted to know was I supposed to do them all or stop at the last one that was listed also a funny thing happened when I went to apply the dep to showtime there was no exe inside the game/bin folder...........Is that a problem? I figure each pack would have one but this one had none.

CharmedOne
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Female Posts : 48
Points : 2073
Reputation : 1
Join date : 2012-02-19
Age : 40

View user profile

Back to top Go down

Re: Game not loading correctly. [SOLVED]

Post by kytonderoga on Thu 1 Nov - 2:19

Ok,

You try to disable all your CC and it crash again, often this is a bad CC that look like such errors.
Maybe a CCMagic issue Suspect.(i look on Grant Hess's CCMagic forum here and i found nothing to help you) I use the build 2942, earlier version always crashed for me.
You find it here.

If i were you, i uninstall all, and reinstall properly.
You earn your time.

//EDIT

My showtime folder look like that (you have some exe inside).

.

If you don't see executables reinstall showtime or all game.
avatar
kytonderoga
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The sims 3, Anno 2070, Heart of iron 3&2, Skyrim, Mass Effect trilogy, Dragon Age
Male Posts : 57
Points : 2068
Reputation : 11
Join date : 2012-03-14
Age : 42
Location : Normandy, France

View user profile

Back to top Go down

Re: Game not loading correctly. [SOLVED]

Post by CharmedOne on Thu 1 Nov - 4:08

The exe. files are still not showing up for the data encryption, so I will first try to uninstall then reinstall showtime. I disabled all the cc through the launcher still same result. I can honestly say im giving up on the sims because all this uninstalling and reinstalling is getting ridiculous. Im getting so tired of playing the game or not playing the game because it will work one minute and stops working the next. The reason for this last reinstall baffles me because one day the game was working the next it would not load, and im getting so tired of doing this over and over and not being able to play it took me two weeks to get the game up and running because I had to be careful putting in the cc to make sure the game works, but i do have the 2942 version of cc magic!

CharmedOne
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Female Posts : 48
Points : 2073
Reputation : 1
Join date : 2012-02-19
Age : 40

View user profile

Back to top Go down

Re: Game not loading correctly. [SOLVED]

Post by t2sink on Thu 1 Nov - 4:44

Did you test to play it before doing the custom content? And I'm not sure but thinking the checkbox only applies for custom content you add through the launcher, so backup/remove the Mods folder, and see if that fixes it, might just put something in that causes issues.

@kytonderoga Helping post still hold true for not double posting, so please edit your post instead of double posting, even more-so since you have a signature and such that does take up a bit of space.
avatar
t2sink
Godfather / First Lady
Godfather / First Lady

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)

Favourite games : Sims 3, Roller Coaster Tycoon 2, Minecraft, RPG World Online, AoE 2/3, Command And Conquer, SimCity, Star Wars: Galactic Battlegrounds, MW2/MW3, Halo Reach, Borderlands, Halo 4
Male Posts : 1079
Points : 3069
Reputation : 119
Join date : 2012-09-10
Location : Michigan

View user profile

Back to top Go down

Re: Game not loading correctly. [SOLVED]

Post by CharmedOne on Thu 1 Nov - 13:50

I tested the cc as I installed because I know that errors occur thats why it took two weeks to completely reinstall all packs an cc. So i'll continue trying to find a solution, with g4tw's help and hopefully find a solution.

ok so I renamed the original sims 3 folder to something else then I started the game to see if that would work and the game loaded completely, so I guess now all I gotta do is again go through cc and reinstall keep ya fingers crossed. I replaced the mods folder back in and it loaded so i guess it is the sims3pack cc.

CharmedOne
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Female Posts : 48
Points : 2073
Reputation : 1
Join date : 2012-02-19
Age : 40

View user profile

Back to top Go down

Re: Game not loading correctly. [SOLVED]

Post by t2sink on Thu 1 Nov - 18:21

Okay, if you need any more help just ask.
avatar
t2sink
Godfather / First Lady
Godfather / First Lady

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)

Favourite games : Sims 3, Roller Coaster Tycoon 2, Minecraft, RPG World Online, AoE 2/3, Command And Conquer, SimCity, Star Wars: Galactic Battlegrounds, MW2/MW3, Halo Reach, Borderlands, Halo 4
Male Posts : 1079
Points : 3069
Reputation : 119
Join date : 2012-09-10
Location : Michigan

View user profile

Back to top Go down

Re: Game not loading correctly. [SOLVED]

Post by Adwomin on Thu 1 Nov - 19:34

Hello,

Close this topic or shall we leave it open for the final result?

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026349
Reputation : 2242
Join date : 2010-03-12
Age : 15
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

Re: Game not loading correctly. [SOLVED]

Post by CharmedOne on Fri 2 Nov - 21:44

You can close Admin, thanks for all the help t2sink !

CharmedOne
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Female Posts : 48
Points : 2073
Reputation : 1
Join date : 2012-02-19
Age : 40

View user profile

Back to top Go down

Re: Game not loading correctly. [SOLVED]

Post by Adwomin on Fri 2 Nov - 23:38

Hello,

Good, please do let us know if you need any more assistance!

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026349
Reputation : 2242
Join date : 2010-03-12
Age : 15
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum