sims 3 incompatible with Current version!

View previous topic View next topic Go down

sims 3 incompatible with Current version!

Post by Bihem on Sun 06 Feb 2011, 16:39

Since yesterday i got this message "sims 3 incompatible with Current version" .I've install, reinstalled about 3-4 times. Ive also used the lastest fix and the update 6.0 to 6.2 still doesn't work with it. I installed it correctly but the only odd thing is when i install the base the patches in the folder don't work but it will updates automatically from the manager from 1.0 to 1.9 and it works. I didnt add any cracks from teh base, WA, AMB, until LN because its stated not to use cracks when installing LN.

Please Help!

Bihem
Beginner
Beginner

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : Sims, MMORPG's,
Male Posts : 12
Points : 2745
Reputation : 1
Join date : 2011-02-06
Location : U.S

View user profile

Back to top Go down

Re: sims 3 incompatible with Current version!

Post by Webmaster on Sun 06 Feb 2011, 18:23

Hello,

Install all expansions you want fírst and then apply the latest version of the fix. See if it works.

Also, Outdoor Living Stuff is a múst.

Webmaster
Webmaster

Webmaster

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 19210
Points : 1026731
Reputation : 2268
Join date : 2010-03-12

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum