Package files problem. [SOLVED]

View previous topic View next topic Go down

Package files problem. [SOLVED]

Post by sara_Matta on Fri 09 Nov 2012, 21:21



Hello mods,

as said in the title I have a problem with the package files, because it really takes alot of time for them to load proprely in the game.

The loading goes through different long phases:

at first there aren't items at all in the house -it's completely empty- and then they appear, all white without texture.

In the end they fully load(texute and everything ) but that really takes too much time!

And  the problem isn't JUST in my sim's home but in every place i visit in the game... it's impossible to play the game that way!!!

Can someone help me?

I can make sm screenshot if it help...
avatar
sara_Matta
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : AC, TS1/2/3, The Elder Scrolls series, TR, Halo, DA
Female Posts : 7
Points : 2122
Reputation : 0
Join date : 2012-03-04
Location : Italy, Tuscany

View user profile

Back to top Go down

Re: Package files problem. [SOLVED]

Post by ☠ ~ Aɳɳ ~ ☠ on Sat 10 Nov 2012, 11:35

Hello,

That's just the game taking its sweet time rendering the objects. Make sure your graphics drivers are up to date and try tweaking the in game graphics settings.
If it's absolutely only CC that is loading like this, it may be bad CC.

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15118
Points : 20173
Reputation : 1460
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Package files problem. [SOLVED]

Post by sara_Matta on Tue 29 Jan 2013, 20:21

Oh g*d sorry for the late reply, but this last few months have been hectic pale. Sorry.

So, I have followed your advices and checked my graphics drivers's updates and they are fine.

About the game graphics settings I shouldn't need to change anything, I mean, my graphic card is new and a good one... I think:scratch:... It's a GeForce 660.

So maybe it's the CC? If it is, then what should I do? ..ohh I feel so useless and incompetent.
avatar
sara_Matta
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : AC, TS1/2/3, The Elder Scrolls series, TR, Halo, DA
Female Posts : 7
Points : 2122
Reputation : 0
Join date : 2012-03-04
Location : Italy, Tuscany

View user profile

Back to top Go down

Re: Package files problem. [SOLVED]

Post by Adwomin on Wed 30 Jan 2013, 22:12

Hello,

Sorry for the late reply!
How exactly did you check for driver updates?

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19210
Points : 1026483
Reputation : 2259
Join date : 2010-03-12
Age : 16
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

Re: Package files problem. [SOLVED]

Post by sara_Matta on Thu 31 Jan 2013, 11:54

Hello,

I checked for driver updates manually, with Device Manager.
avatar
sara_Matta
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : AC, TS1/2/3, The Elder Scrolls series, TR, Halo, DA
Female Posts : 7
Points : 2122
Reputation : 0
Join date : 2012-03-04
Location : Italy, Tuscany

View user profile

Back to top Go down

Re: Package files problem. [SOLVED]

Post by Adwomin on Thu 31 Jan 2013, 22:34

Hello,

That's not the correct way to check. Please always check via the manufacturer's website!
Please provide the following information:

1. Your graphic card model.
2. Your operating system.
3. 32- or 64-bit.

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19210
Points : 1026483
Reputation : 2259
Join date : 2010-03-12
Age : 16
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

Re: Package files problem. [SOLVED]

Post by sara_Matta on Fri 01 Feb 2013, 14:25

hello,

Here's the infomations:

1. GeForce GTX 660
2. Windows 7 Ultimate
3. 64-bit
avatar
sara_Matta
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : AC, TS1/2/3, The Elder Scrolls series, TR, Halo, DA
Female Posts : 7
Points : 2122
Reputation : 0
Join date : 2012-03-04
Location : Italy, Tuscany

View user profile

Back to top Go down

Re: Package files problem. [SOLVED]

Post by Adwomin on Sat 02 Feb 2013, 22:45

Hello,

That's a nice card you've got there, it's important to keep it up-to-date.
This is currently the latest driver for your graphic card: http://www.geforce.com/drivers/results/55133

During the installation, choose "Custom" and "Clean installation". Don't forget to restart your PC after installation!
Good luck!

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19210
Points : 1026483
Reputation : 2259
Join date : 2010-03-12
Age : 16
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

Re: Package files problem. [SOLVED]

Post by sara_Matta on Sat 08 Mar 2014, 16:05

Hello,
sorry for the late replay.

I had decided to re-install the games since once the graphic card was updated the problem was still there; and there were too many CC for me to recognize which ones were the "bad CC". Right now everything is working fine.

I still don't know what the problem was though.

Thank you for your help! Smile


Mod edit: problem solved, topic closed. Smile

- Carlos
avatar
sara_Matta
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : AC, TS1/2/3, The Elder Scrolls series, TR, Halo, DA
Female Posts : 7
Points : 2122
Reputation : 0
Join date : 2012-03-04
Location : Italy, Tuscany

View user profile

Back to top Go down

Re: Package files problem. [SOLVED]

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum