Patch 1.42 - problem

View previous topic View next topic Go down

Patch 1.42 - problem

Post by Lifeless on Mon 12 Nov 2012, 00:19

Hello guys!

I need some help. I followed the instructions but got "Invalid file" error anyway. That's why I was forced to try the manual patch. I downloaded the whole thing, tried to launch it and got a really weird error. Does anyone know how to fix it?

And I'm using Windows 7 SP1, not Vista >_>

Lifeless
Beginner
Beginner

Posts : 3
Points : 1864
Reputation : 0
Join date : 2012-11-12

View user profile

Back to top Go down

Re: Patch 1.42 - problem

Post by ☠ ~ Aɳɳ ~ ☠ on Mon 12 Nov 2012, 10:00

Hello,

This error indicates that there's a problem with the patch, you'll have to redownload it. Try a different browser, and don't interrupt the download.

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15118
Points : 20171
Reputation : 1460
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Patch 1.42 - problem

Post by Lifeless on Mon 12 Nov 2012, 13:17

Thanks for the answer. I thought that is was a problem with my computer. However I have to deal now with downloading problem (it always stops at around 850MB). I'll let you know if the manual patch worked, when I figure it out.

Lifeless
Beginner
Beginner

Posts : 3
Points : 1864
Reputation : 0
Join date : 2012-11-12

View user profile

Back to top Go down

Re: Patch 1.42 - problem

Post by jadiepants on Tue 13 Nov 2012, 20:49

Exactly the same error here.. Numbers and all. I tried downloading it again in a different browser. Both times the download completed fine, and both times the same problem..

jadiepants
Beginner
Beginner

Posts : 3
Points : 1860
Reputation : 0
Join date : 2012-11-13

View user profile

Back to top Go down

Re: Patch 1.42 - problem

Post by Lifeless on Tue 13 Nov 2012, 21:10

It's working for me now. Thank you.
Hope you will get your problem fixed soon jadiepants.

Lifeless
Beginner
Beginner

Posts : 3
Points : 1864
Reputation : 0
Join date : 2012-11-12

View user profile

Back to top Go down

Re: Patch 1.42 - problem

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum