CAW Problem with 1.42.[SOLVED]

View previous topic View next topic Go down

CAW Problem with 1.42.[SOLVED]

Post by arorakotoary on Thu 15 Nov 2012, 03:17

I don't know if anyone have the same problem than me.
When I upgrade to 1.42, then download the new worldtool. When I edit a world,
everything work (editing, creating sims3pack...) but when I install the
world.sim3pack, the launcher says "world installed..." but when I look
under Installedworld folder, there's nothing there.
So I want to revert back to an old version of worldtool but my problem now, I can't find anymore this old version (1.19.1 I think which work with 1.38 patch) because this one worked fine for me.
My question: is there a page to find older version of caw? thanks.

arorakotoary
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3
Male Posts : 14
Points : 1543
Reputation : 0
Join date : 2012-10-09
Age : 41
Location : Madagascar

View user profile

Back to top Go down

Re: CAW Problem with 1.42.[SOLVED]

Post by Ɛɗιη on Thu 15 Nov 2012, 10:35

Hello,

The older CAW tool won't work with this game version I'm afraid. Try this though.

And look for the world in game, that the launcher doesn't register it as "installed", doesn't mean it's not.

_________________




"Under sun and sky, we greet you warmly"

Ɛɗιη
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 14318
Points : 18772
Reputation : 1294
Join date : 2011-05-31

View user profile

Back to top Go down

Re: CAW Problem with 1.42.[SOLVED]

Post by arorakotoary on Thu 15 Nov 2012, 12:04

Hello, I already tried but, not working. All CC is installed but it's the *.world file which is missing... the sim3pack file has the right size (about 90 Mo) but I really don't know...
I look in the launcher, my world is not in the list. I search in other directories but nothing...
My idea is to edit my world with my other computer (still 1.38 ver) if I can find a link for the worldtool 1.19.14
thanks for helping me.

arorakotoary
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3
Male Posts : 14
Points : 1543
Reputation : 0
Join date : 2012-10-09
Age : 41
Location : Madagascar

View user profile

Back to top Go down

Re: CAW Problem with 1.42.[SOLVED]

Post by Ɛɗιη on Thu 15 Nov 2012, 13:22

Hello,

If you're lucky, someone here might still have it. I'm afraid my CAW version is much older, I gave up on it several patches ago.

_________________




"Under sun and sky, we greet you warmly"

Ɛɗιη
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 14318
Points : 18772
Reputation : 1294
Join date : 2011-05-31

View user profile

Back to top Go down

Re: CAW Problem with 1.42.[SOLVED]

Post by arorakotoary on Thu 15 Nov 2012, 13:42

Ok thanks, I will try.
At the sime time I work with the new worldtool, I found that when I export caw files without any change, just land, road and some terrain (downloaded from other sites), the world is installed correctly. But If I change e.g. remove or add just one lot, and export the world, the problem is back again: no *.world installed.
Any idea? thanks.

//EDIT


Finally, I solved the problem. Maybe it's hard to believe but the problem is coming from the ultimate fix taken here. I mean I take another fix from another place, put it in my game and caw work again.
I'm not a software programmer, so I don't know what's difference within these 2 cracks but if someone have the same problem or if the admin is interested, I can give the link.
Another thing, with this fix, there's no more script error in the launcher.
So we can mark as solved I think.
Thanks.

arorakotoary
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3
Male Posts : 14
Points : 1543
Reputation : 0
Join date : 2012-10-09
Age : 41
Location : Madagascar

View user profile

Back to top Go down

Re: CAW Problem with 1.42.[SOLVED]

Post by Ɛɗιη on Fri 16 Nov 2012, 10:39

Hello,

Hmm that is weird since the fix is simply a compilation of original files (needed to patch with the launcher) and a crack, but I'm glad the problem is solved.
Don't hesitate to post if you have questions or problems again.
Happy simming The Sims Plumbob 1 topic closed.

_________________




"Under sun and sky, we greet you warmly"

Ɛɗιη
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 14318
Points : 18772
Reputation : 1294
Join date : 2011-05-31

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum