I've followed every step in the Ultimate Fix about 10 times and it doesn't work. PLEASE HELP

View previous topic View next topic Go down

I've followed every step in the Ultimate Fix about 10 times and it doesn't work. PLEASE HELP

Post by reggaelizard on Sat 17 Nov 2012, 03:21

This is driving me completely out of my mind. I managed to properly install the game and several expansion packs 2 days ago without any problems; now I'm trying to do it again because I tried to install High-End Lot Stuff yesterday and messed up my game (congratulations, me) and it's not working.

I begin by installing the base game and Generations, Town Life Stuff, Ambitions, Late Night and Outdoor Living Stuff expansion packs without showing any package contents or cracking anything; I just open the installers, paste the serial numbers, click OK every time and wait for it. Every expansion is in a separate disk image; I made one for each the first time I installed everything. Then I copy the files in the Base Game folder of the Ultimate Fix, click Show Package Contents in the Sims 3 app and paste them in Contents/Resources/trangaming/c_Drive/Program Files/Electronic Arts/The Sims 3/Game/Bin/. I do the same for every expansion, replacing them always in the order shown in the Ultimate Fix guide; Sims 3 folder in Applications, right click expansion, Show Original, Contents/Resources/trangaming/c_Drive/Program Files/Electronic Arts/The Sims 3 [expansion name]/Game/Bin/ and I paste the files from the corresponding folder in the Ultimate Fix (I make sure they're the right ones every single time so that's not the problem). When I get to Supernatural & Diesel Stuff & Generations & Pets etc, I once again do exactly what the guide says and paste the files from the Ultimate Fix folder in the base game bin. Afterwards, because my game can't update on its own, I open the manual patch I downloaded from here and apply it to the Sims 3 app; I've never had any problems with this. I have at no point opened the game launcher itself. When it's finished patching, I copy both files in the Ultimate Fix # Crack folder and paste them in Contents/Resources/trangaming/c_Drive/Program Files/Electronic Arts/The Sims 3/Game/Bin/.

I proceed to follow every single instruction in the Pets installation guide (I have the fixed version of the expansion, which again worked perfectly fine 2 days ago). I install Pets from my disk image, copy the crack files from the Pets folder to the base game bin and try to open it, but I keep getting 'unknown error occurred' or some debug dialogue that just closes my game whether I click yes or no. I've tried deleting my Sims 3 preferences folder like it says in the thread for fixing the unknown error occurred dialogue.

PLEASE PLEASE PLEASE help me. I wish I could remember what it is that I did right the first time.

reggaelizard
Beginner
Beginner

Posts : 10
Points : 1863
Reputation : 0
Join date : 2012-11-17

View user profile

Back to top Go down

Re: I've followed every step in the Ultimate Fix about 10 times and it doesn't work. PLEASE HELP

Post by SillyShadow on Sun 18 Nov 2012, 00:59

Hi! I'm sorry your game isn't working Sad I was facing similar problems recently, so I can tell you what I did and hopefully it'll work for you too!

If you're on a Mac (which, duh, why would you be posting here if you weren't?), you have to use Stuff Expander to open everything. I'm not entirely sure why, but Unarchiver doesn't properly unzip these torrents.

From what I read, you did everything I did, but for some reason, I had to apply the crack in the #Crack folder twice. I remember seeing the "Error" message as well, but after doing that everything seemed to work. I also updated from the launcher before I applied the manual patch too, if that's any help.

Gah, I'm sorry about this jumbo mess of a response. I know some folks had similar problems on this board, so you probably want to look at other response as well. Have you looked at this version of installing everything?

http://games4theworld.bestgoo.com/t3118-the-sims-3-suggestion-how-i-did-it

Good luck!

SillyShadow
Beginner
Beginner

Posts : 16
Points : 2137
Reputation : 1
Join date : 2012-02-24

View user profile

Back to top Go down

Re: I've followed every step in the Ultimate Fix about 10 times and it doesn't work. PLEASE HELP

Post by reggaelizard on Sun 18 Nov 2012, 02:42

Thanks for the help man! Yeah, I've been using Stuffit Expander for everything. Right now I'm trying out that method for the second time because I downloaded the Ultimate Fix again (almost done with the last expansion!) and if it doesn't work I'm gonna try applying the crack twice and see if it works. I could never update my game from the launcher, but I might try again.

reggaelizard
Beginner
Beginner

Posts : 10
Points : 1863
Reputation : 0
Join date : 2012-11-17

View user profile

Back to top Go down

Re: I've followed every step in the Ultimate Fix about 10 times and it doesn't work. PLEASE HELP

Post by SillyShadow on Sun 18 Nov 2012, 03:21

No problem! I hope it works out! Good luck! Hammertime

SillyShadow
Beginner
Beginner

Posts : 16
Points : 2137
Reputation : 1
Join date : 2012-02-24

View user profile

Back to top Go down

Re: I've followed every step in the Ultimate Fix about 10 times and it doesn't work. PLEASE HELP

Post by reggaelizard on Sun 18 Nov 2012, 04:19

I finished doing everything in the Ultimate Fix again but it didn't work, then I tried applying the crack twice but it didn't work either. I really wish I could turn back time and never have installed High End Loft Stuff.

Thanks for the help anyway! Any further advice is extremely welcome.

reggaelizard
Beginner
Beginner

Posts : 10
Points : 1863
Reputation : 0
Join date : 2012-11-17

View user profile

Back to top Go down

Re: I've followed every step in the Ultimate Fix about 10 times and it doesn't work. PLEASE HELP

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum