Building / Edit Mode Lags!

View previous topic View next topic Go down

Building / Edit Mode Lags!

Post by Nachodsk on Sun 18 Nov 2012, 12:32

Hey guys! Very Happy

Well, in the end i can get again all the expansions packs to work again in my PC after a looong night of work but here's the thing.. when i create an empty lot to start building a house without sims in it sometimes the game starts to make some serious lags when the camera moves.. it's really annoying.

Here is the list of EP i have installed:

Sims 3 base
Sims 3 world adventures.
Sims 3 ambitions
Sims 3 Fast Lane stuff
Sims 3 Seasons
Sims 3 Late night
Sims 3 Generations
Sims 3 Master suite pack
Sims 3 Supernatural
Sims 3 Pets

I mean the game works PERFECT inside when i pick a sim and start playing the game, works awesome.. no lags, no freezes, works perfect.

But when i create an empty lot to start building a house w/o any sim in it, starts okay.. but after like 5-10 minutes of creating walls, put some windows.. it just starts lagging and it's impossible to continue the project with it Sad

Btw, if there is any doubt here i have my computer specs:

4GB Ram
Nvidia 9800GT
3.00 Ghz DUAL CORE E5700 INTEL

Thanks guys hope there is some way to fix this Sad !



Nachodsk
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Posts : 12
Points : 1996
Reputation : 0
Join date : 2012-03-16
Age : 23
Location : Argentina

View user profile

Back to top Go down

Re: Building / Edit Mode Lags!

Post by Aɾყα on Sun 18 Nov 2012, 12:49

Hello,

Do you have mods/cc?

_________________




"Under sun and sky, we greet you warmly"

avatar
Aɾყα
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15105
Points : 20011
Reputation : 1430
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Building / Edit Mode Lags!

Post by Nachodsk on Sun 18 Nov 2012, 12:51

Not any mod or cc in my games (for now.. hehe) Very Happy

Thanks for the answer! hope there is something to do about it.. Sad

Nachodsk
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Posts : 12
Points : 1996
Reputation : 0
Join date : 2012-03-16
Age : 23
Location : Argentina

View user profile

Back to top Go down

Re: Building / Edit Mode Lags!

Post by Aɾყα on Sun 18 Nov 2012, 13:08

Hello,

You may want to try gamebooster.

_________________




"Under sun and sky, we greet you warmly"

avatar
Aɾყα
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15105
Points : 20011
Reputation : 1430
Join date : 2011-05-31

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum