CAW EiG

View previous topic View next topic Go down

CAW EiG

Post by Beef sticks on Sun 02 Dec 2012, 06:18

So whenever I press EiG


The CAW screen goes purple and then nothing happens
avatar
Beef sticks
Posting Freak
Posting Freak

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)

Favourite games : Elder Scrolls, Assassins Creed, Halo, Sims, MK vs DCU, Locomotion, Simcity
Male Posts : 163
Points : 2043
Reputation : 4
Join date : 2012-08-19

View user profile

Back to top Go down

Re: CAW EiG

Post by Aɾყα on Sun 02 Dec 2012, 10:04

Hello,

Loading edit in game can take a while. Try closing the CAW tool when the screen goes purple and wait for 5-10 minutes. Please let us know if it starts to load.

_________________




"Under sun and sky, we greet you warmly"

avatar
Aɾყα
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15105
Points : 20015
Reputation : 1430
Join date : 2011-05-31

View user profile

Back to top Go down

Re: CAW EiG

Post by Beef sticks on Mon 03 Dec 2012, 10:50

No change

_________________



avatar
Beef sticks
Posting Freak
Posting Freak

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)

Favourite games : Elder Scrolls, Assassins Creed, Halo, Sims, MK vs DCU, Locomotion, Simcity
Male Posts : 163
Points : 2043
Reputation : 4
Join date : 2012-08-19

View user profile

Back to top Go down

Re: CAW EiG

Post by Aɾყα on Mon 03 Dec 2012, 12:10

Hello,

You may try this, even if you're not getting an error.

_________________




"Under sun and sky, we greet you warmly"

avatar
Aɾყα
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15105
Points : 20015
Reputation : 1430
Join date : 2011-05-31

View user profile

Back to top Go down

Re: CAW EiG

Post by deblake60 on Mon 03 Dec 2012, 18:30

@Beef sticks wrote:So whenever I press EiG


The CAW screen goes purple and then nothing happens

For my mid to upper end system, it takes anywhere from 5 to 15 minutes for CAW to properly load. (Depends on if the PC had been running awhile as well!).

You can try Gameboost to help, somewhere in the forums that helped someone.

Maybe try to uninstall CAW, clean your REG and then reinstall? You never know:?:

Also, you may want to be sure your video card is up to date.

Have you ever had problems with CAW before?
avatar
deblake60
Posting Lord
Posting Lord

Windows version :
  • Windows 7
  • Windows XP

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : Sims 3, Sims 2, SPORE, Plants Vs Zomies, Bejeweled 3, misc tastes
Male Posts : 218
Points : 2135
Reputation : 9
Join date : 2012-07-04
Location : USA

View user profile

Back to top Go down

Re: CAW EiG

Post by Aɾყα on Tue 04 Dec 2012, 08:06

Hello,

I'm using a very low end pc and it does take a while. If I leave the tool running in the background, it can easily take 10 minutes and still not be fully loaded.
If however I run gamebooster, and close the CAW tool soon after starting EIG, it doesn't take much longer for EIG mode to start than it does for the actual game to start.

I have found though that it is easier to create the actual lots in the actual game and only use EIG to place the lots after I save them to the bin. The EIG mode crashes all the time. So I've exported my first draft for initial testing and lot making purposes.

_________________




"Under sun and sky, we greet you warmly"

avatar
Aɾყα
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15105
Points : 20015
Reputation : 1430
Join date : 2011-05-31

View user profile

Back to top Go down

Re: CAW EiG

Post by Beef sticks on Tue 04 Dec 2012, 08:48

I tried removing the TS3.exe but I realized I don't have a .exe file for TS3

I have a TS3.rtp and TS3W.exe.backup

_________________



avatar
Beef sticks
Posting Freak
Posting Freak

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)

Favourite games : Elder Scrolls, Assassins Creed, Halo, Sims, MK vs DCU, Locomotion, Simcity
Male Posts : 163
Points : 2043
Reputation : 4
Join date : 2012-08-19

View user profile

Back to top Go down

Re: CAW EiG

Post by Aɾყα on Tue 04 Dec 2012, 09:14

Hello,

That's odd, did you change those yourself at any point?

_________________




"Under sun and sky, we greet you warmly"

avatar
Aɾყα
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15105
Points : 20015
Reputation : 1430
Join date : 2011-05-31

View user profile

Back to top Go down

Re: CAW EiG

Post by Beef sticks on Tue 04 Dec 2012, 10:21

Lady ElDi wrote:Hello,

That's odd, did you change those yourself at any point?

no
avatar
Beef sticks
Posting Freak
Posting Freak

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)

Favourite games : Elder Scrolls, Assassins Creed, Halo, Sims, MK vs DCU, Locomotion, Simcity
Male Posts : 163
Points : 2043
Reputation : 4
Join date : 2012-08-19

View user profile

Back to top Go down

Re: CAW EiG

Post by Aɾყα on Tue 04 Dec 2012, 10:49

Hello,

Very weird. Where did you get the base game?

_________________




"Under sun and sky, we greet you warmly"

avatar
Aɾყα
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15105
Points : 20015
Reputation : 1430
Join date : 2011-05-31

View user profile

Back to top Go down

Re: CAW EiG

Post by Beef sticks on Tue 04 Dec 2012, 11:11

Lady ElDi wrote:Hello,

Very weird. Where did you get the base game?
The Official Games4theWorld Pirtebay Website
avatar
Beef sticks
Posting Freak
Posting Freak

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)

Favourite games : Elder Scrolls, Assassins Creed, Halo, Sims, MK vs DCU, Locomotion, Simcity
Male Posts : 163
Points : 2043
Reputation : 4
Join date : 2012-08-19

View user profile

Back to top Go down

Re: CAW EiG

Post by PianoAshes on Wed 05 Dec 2012, 14:08

I wish I could come up with some fix, but the exact same thing happens for me and I only installed it yesterday. I tried all sorts of things but nothing seemed to make a difference.
I have a feeling it's to do with EA not testing out CAW properly when they updated it for Seasons. I really hope they will fix it because I've waited for ages to finish my neighbourhood- every time an expansion comes out CAW stops working because it needs updating. -_-

I think I read somewhere that you can add your neighbourhood to the game, edit it in game and then save all the lots manually to the lot bin, but it all seems pretty long winded and then I don't know how you would get it all back into CAW. =/

_________________
The Sims 3 plumbob The Sims Plumbob 1 Yes, I speak Simlish! ...Weeb! Noob ensoo grooba zee norg dober! I won't even bother traslating that. If you're a true Sim fan you'll understand. pirat
avatar
PianoAshes
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3, Okami, Silent Hill series, Spyro, Portal and more!
Female Posts : 11
Points : 1746
Reputation : 1
Join date : 2012-11-25
Age : 26
Location : Silent Hill

View user profile

Back to top Go down

Re: CAW EiG

Post by Aɾყα on Thu 06 Dec 2012, 12:06

Hello,

Well that's not possible without the option to edit in game.
Lets see, backup your saved worlds folder and uninstall the CAW, then reinstall it.
I'm having no such problems with the EIG mode myself, it loads fine, only it's 4x more likely to crash which prompted me to export the unfinished world so that I could create the lots in the actual game.


_________________




"Under sun and sky, we greet you warmly"

avatar
Aɾყα
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15105
Points : 20015
Reputation : 1430
Join date : 2011-05-31

View user profile

Back to top Go down

Re: CAW EiG

Post by PianoAshes on Thu 06 Dec 2012, 18:13

That's strange. I wonder if Beef sticks and I have anything in common computer wise. My laptop is pretty good, 6GBs of RAM, 678 GB hard drive space and quad core processor.

I do have the TS3.exe though so I don't think that is related to the issue, although it is strange that you (Beef sticks) don't have it.

I have tried reinstalling and it's all up to date. My antivirus is temporarily turned off and I've tried running both Sims 3 and CAW as administrator to see if that made a difference, but it didn't.

If I manage to figure anything out I'll let you know.

_________________
The Sims 3 plumbob The Sims Plumbob 1 Yes, I speak Simlish! ...Weeb! Noob ensoo grooba zee norg dober! I won't even bother traslating that. If you're a true Sim fan you'll understand. pirat
avatar
PianoAshes
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3, Okami, Silent Hill series, Spyro, Portal and more!
Female Posts : 11
Points : 1746
Reputation : 1
Join date : 2012-11-25
Age : 26
Location : Silent Hill

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum