Custom Content not installing properly[Solved]

View previous topic View next topic Go down

Custom Content not installing properly[Solved]

Post by krissychan on Mon 03 Dec 2012, 12:08

First, I'm sorry if this is the wrong category, but it's not YOUR downloads I'm having an issue with, it's ones from all over the internet. :newfag:
Basically, I put all of my ".sims3pack" files into C:\Users\Krissy\Documents\Electronic Arts\The Sims 3\Downloads , went into the Launcher, to Downloads, selected all, then clicked Install.. It said Installation Successful for all of them, but when I open the game, they aren't there. Poof! When I go back into the launcher, it no longer says any of them are installed. What's going on? I have all of the latest downloads from you guys, version is 1.42.130.019002..

http://puu.sh/1wEKE
http://puu.sh/1wEKO

This is only happening for the CC I installed today. All of the CC/Store Content from you guys seems to be working well enough. The main place I got my files from is: http://www.thesimsresource.com If anyone can help it would be GREATLY appreciated. >_<

The game itself runs fine, no lag, etc. All of the other items are there, just none of the CC I installed today (Which was a lot)


Last edited by krissychan on Mon 03 Dec 2012, 12:59; edited 1 time in total

_________________
avatar
krissychan
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3, Dungeon Defenders
Female Posts : 7
Points : 1945
Reputation : 0
Join date : 2012-08-24
Age : 23
Location : California

View user profile http://steamcommunity.com/id/krissychan/

Back to top Go down

Re: Custom Content not installing properly[Solved]

Post by ☠ ~ Aɳɳ ~ ☠ on Mon 03 Dec 2012, 12:12

Hello,

Does it help if you install only a few at a time? If it doesn't, you may have to try this.

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15118
Points : 20170
Reputation : 1459
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Custom Content not installing properly[Solved]

Post by krissychan on Mon 03 Dec 2012, 12:54

Lady ElDi wrote:Hello,

Does it help if you install only a few at a time? If it doesn't, you may have to try this.

Eheheheh.. Darn. It seems that installing about 4 at a time works. I guess I was just overwhelming the poor thing, lol. Thanks, Lady ElDi Smile Goodness, this is going to take forever..
If it's okay with you, I have one more question while I'm here -- Sometimes, it says "This package is already installed," but I'm pretty sure it's not.. Is there a reason behind this? Example:
http://puu.sh/1wF41
http://puu.sh/1wF4L
http://puu.sh/1wF4P
http://puu.sh/1wF5c

_________________
avatar
krissychan
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3, Dungeon Defenders
Female Posts : 7
Points : 1945
Reputation : 0
Join date : 2012-08-24
Age : 23
Location : California

View user profile http://steamcommunity.com/id/krissychan/

Back to top Go down

Re: Custom Content not installing properly[Solved]

Post by ☠ ~ Aɳɳ ~ ☠ on Mon 03 Dec 2012, 12:58

Hello,

If it says that, but doesn't show up in game, try uninstalling and then reinstalling it.

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15118
Points : 20170
Reputation : 1459
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Custom Content not installing properly[Solved]

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum