Im having a problem with my sims... installed it all today. [SOLVED]

View previous topic View next topic Go down

Im having a problem with my sims... installed it all today. [SOLVED]

Post by Chris92 on Tue 04 Dec 2012, 20:14

i installed it all and this is what i get now, i updated it to the 1.42 which i got from here but if you can help me fix this would be appreciated, as of right now im using the which i saw someone had a similar problem with their game being 0.0.0.0 so ill try that and update this if anything *MUST READ* How to install The Sims 3 correctly.

Chris92
Beginner
Beginner

Windows version :
  • Windows Vista

System architecture :
  • 64 bits (x64)

Male Posts : 11
Points : 1847
Reputation : 0
Join date : 2012-12-04
Age : 25
Location : florida

View user profile

Back to top Go down

Tried the Ultimate Fix

Post by Chris92 on Tue 04 Dec 2012, 21:04

i ran that ultimate fix thing which does the update to 1.42 and stuff as it said but i guess thats not the problem... still gives me this
no idea how to search how to fix this.... so when you guys get a chance please help >.<

Chris92
Beginner
Beginner

Windows version :
  • Windows Vista

System architecture :
  • 64 bits (x64)

Male Posts : 11
Points : 1847
Reputation : 0
Join date : 2012-12-04
Age : 25
Location : florida

View user profile

Back to top Go down

Re: Im having a problem with my sims... installed it all today. [SOLVED]

Post by Royalis on Wed 05 Dec 2012, 00:29

try to run: 'sims3launcherW.exe' found in your game folder

// EDIT

Did you manualy installed the update or via the launcher?

Royalis
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Male Posts : 19
Points : 1859
Reputation : 3
Join date : 2012-12-03
Age : 28
Location : Netherlands

View user profile

Back to top Go down

Re: Im having a problem with my sims... installed it all today. [SOLVED]

Post by Chris92 on Wed 05 Dec 2012, 00:36

i manually updated it but probably messed up somewhere, so i decided to redo it using Alternative installation method might be better i dont know... just hopping it works... its annoying and tiring... stayed up almost all night trying to figure this out... so eventually ill get it running...

Chris92
Beginner
Beginner

Windows version :
  • Windows Vista

System architecture :
  • 64 bits (x64)

Male Posts : 11
Points : 1847
Reputation : 0
Join date : 2012-12-04
Age : 25
Location : florida

View user profile

Back to top Go down

Out of Ideas....

Post by Chris92 on Wed 05 Dec 2012, 03:25

Alright so i reinstalled the games putting in no cracked files in and used the Fix files like in the video (ofc since the video was a lil different i did 1 less step) and at the end i put the files that were in the #Cracked file and i put them into the base game did everything i was instructed to do and at the end i even used the 1.42 update that i got from this website to manually update it to that version but it was already at that version so im still stuck at and i have installed every Sims 3 from Ambitions to Seasons i dont know if this is the problem (which i dont think it is) and i have no idea where these logs are that it says to check.... but if you all can come up with something that i havent done then im open to hear them.... Help

Chris92
Beginner
Beginner

Windows version :
  • Windows Vista

System architecture :
  • 64 bits (x64)

Male Posts : 11
Points : 1847
Reputation : 0
Join date : 2012-12-04
Age : 25
Location : florida

View user profile

Back to top Go down

Re: Im having a problem with my sims... installed it all today. [SOLVED]

Post by Royalis on Wed 05 Dec 2012, 06:13

A few things you can try:

- reinstalling Origin (before Origin it was called 'EA download manager') (reboot after uninstalling)
- delete the following files (make a backup just incase something goes wrong) in 'my documents' -> 'electronic arts' 'the sims 3':
*CASPartCache.package
*compositorCache.package
*scriptCache.package
*Sims3Logs.xml
*socialCache.package
*tslus.bin
*Version.tag
- Open Origin, right click on the sims and press 'repair' or 'fix' or something like that

Hope it helps,

J

Royalis
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Male Posts : 19
Points : 1859
Reputation : 3
Join date : 2012-12-03
Age : 28
Location : Netherlands

View user profile

Back to top Go down

Re: Im having a problem with my sims... installed it all today. [SOLVED]

Post by Chris92 on Wed 05 Dec 2012, 06:19

need better directory for the simslog ect.
i wanna try that one

Chris92
Beginner
Beginner

Windows version :
  • Windows Vista

System architecture :
  • 64 bits (x64)

Male Posts : 11
Points : 1847
Reputation : 0
Join date : 2012-12-04
Age : 25
Location : florida

View user profile

Back to top Go down

Re: Im having a problem with my sims... installed it all today. [SOLVED]

Post by Royalis on Wed 05 Dec 2012, 06:25

Go to 'documents', click the 'Electronic Arts' folder, go to -> 'The Sims 3'. in this folder you will find some folders and files. Try to delete the following files (copy and paste them first to another location to make a backup):
CASPartCache.package
compositorCache.package
scriptCache.package
Sims3Logs.xml
socialCache.package
tslus.bin
Version.tag

Note: I would highly reccommend to try re-installing origin first though.

// EDIT

Make sure you install the latest version of Origin which can be found on origin.com

Royalis
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Male Posts : 19
Points : 1859
Reputation : 3
Join date : 2012-12-03
Age : 28
Location : Netherlands

View user profile

Back to top Go down

Re: Im having a problem with my sims... installed it all today. [SOLVED]

Post by Chris92 on Wed 05 Dec 2012, 06:36

i have, and i cant find those
"CASPartCache.package
compositorCache.package
scriptCache.package
Sims3Logs.xml
socialCache.package
tslus.bin
Version.tag"
could you be more specific because in the 'The Sims 3' there is every game i've downloaded so if you can tell me exactly which folder for which game these things are in it would make it so much easier for me. if its not too much to ask please

Chris92
Beginner
Beginner

Windows version :
  • Windows Vista

System architecture :
  • 64 bits (x64)

Male Posts : 11
Points : 1847
Reputation : 0
Join date : 2012-12-04
Age : 25
Location : florida

View user profile

Back to top Go down

Re: Im having a problem with my sims... installed it all today. [SOLVED]

Post by Royalis on Wed 05 Dec 2012, 06:49

They realy should be in 'documents' -> 'Electronic Arts' -> 'The Sims 3'.

They could be hidden though. To show hidden files go to: 'control panel' -> 'folder options' (or something like that.. I'm running a dutch version of windows so I'm not sure what it's called in the UK version. The icon is a folder so you can't miss it) -> choose the 'display' tab -> scroll down and find 'hidden files and folder'. Make sure you select: 'show hidden files and folder'

If you still can't find those files then that's your problem.

Let me know if you were able to find them,

J

Royalis
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Male Posts : 19
Points : 1859
Reputation : 3
Join date : 2012-12-03
Age : 28
Location : Netherlands

View user profile

Back to top Go down

Re: Im having a problem with my sims... installed it all today. [SOLVED]

Post by hexorcist on Wed 05 Dec 2012, 08:18

In my experience, this error can be caused by invalid Install Dir and ExePath registry keys. If you're comfortable with it I'd recommend checking all of the "Install Dir" and "ExePath" keys in each of your installed expansions. Depending on your system you can find them at:

32 bit: HKLM\Software\Sims\*
64 bit: HKLM\Software\Wow6432Node\Sims\*

If you're not comfortable poking around in the registry send me a message and I'll help you check them by other means.

NOTE: DO NOT MESS WITH THE REGISTRY IF YOU HAVE NO EXPERIENCE WITH IT. I AM NOT RESPONSIBLE FOR ANYTHING THAT HAPPENS TO YOUR SYSTEM.

_________________
"Imagination rarely tallies with reality." - Benjamin Franklin
avatar
hexorcist
Posting Master
Posting Master

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : Mass Effect series
Male Posts : 544
Points : 2501
Reputation : 70
Join date : 2012-11-26
Age : 104

View user profile

Back to top Go down

Re: Im having a problem with my sims... installed it all today. [SOLVED]

Post by Chris92 on Wed 05 Dec 2012, 08:33

lol?
i dont mind messing with it i mean i had to mess with it for one of the installs i forgot which and then another asked to change it again so fine by me. Oh and all that i find in that folder is the Versiontag the other ones arent in there...

Chris92
Beginner
Beginner

Windows version :
  • Windows Vista

System architecture :
  • 64 bits (x64)

Male Posts : 11
Points : 1847
Reputation : 0
Join date : 2012-12-04
Age : 25
Location : florida

View user profile

Back to top Go down

Re: Im having a problem with my sims... installed it all today. [SOLVED]

Post by hexorcist on Wed 05 Dec 2012, 08:41

There isn't a "VersionTag" key in the registry. I think you're confusing the registry with the installation location - or something else. In a few hours (I hope) I'll be releasing a tool that I've created that should help fix invalid registry entries. When I release it I'll reply here with a link to the thread.

Edit [for completion to my previous post]: It could also be caused by an invalid product id for the base game, but not expansions.

_________________
"Imagination rarely tallies with reality." - Benjamin Franklin
avatar
hexorcist
Posting Master
Posting Master

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : Mass Effect series
Male Posts : 544
Points : 2501
Reputation : 70
Join date : 2012-11-26
Age : 104

View user profile

Back to top Go down

Re: Im having a problem with my sims... installed it all today. [SOLVED]

Post by Chris92 on Wed 05 Dec 2012, 09:12

no i meant that all i see in the 'Documents' -> 'Electronic Arts' -> 'The Sims 3' is that versiontag thing along with DeviceConfig.log and Options.ini

Chris92
Beginner
Beginner

Windows version :
  • Windows Vista

System architecture :
  • 64 bits (x64)

Male Posts : 11
Points : 1847
Reputation : 0
Join date : 2012-12-04
Age : 25
Location : florida

View user profile

Back to top Go down

Re: Im having a problem with my sims... installed it all today. [SOLVED]

Post by hexorcist on Wed 05 Dec 2012, 10:41

I posted the Registry Helper here: http://games4theworld.bestgoo.com/t8929-registry-helper

If you're still having the issue I'd take a look at the values mentioned above using it, to ensure that everything is correct. If the paths aren't correct they'll show up in red. If your Product ID isn't 1001 for the base game, I'd note down what you have right now and try changing it to 1001 just to see if that fixes your issue - if that doesn't, change it back to whatever you currently have.

_________________
"Imagination rarely tallies with reality." - Benjamin Franklin
avatar
hexorcist
Posting Master
Posting Master

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : Mass Effect series
Male Posts : 544
Points : 2501
Reputation : 70
Join date : 2012-11-26
Age : 104

View user profile

Back to top Go down

Problem Solved

Post by Chris92 on Wed 05 Dec 2012, 23:14

was also sending emails to the people who run the email side of this and they solved it. http://games4theworld.bestgoo.com/t6052-error-during-startup-see-log-for-more-details-fix
was all i needed to do but you close to what my problem was. Thank you

Chris92
Beginner
Beginner

Windows version :
  • Windows Vista

System architecture :
  • 64 bits (x64)

Male Posts : 11
Points : 1847
Reputation : 0
Join date : 2012-12-04
Age : 25
Location : florida

View user profile

Back to top Go down

Re: Im having a problem with my sims... installed it all today. [SOLVED]

Post by t2sink on Thu 06 Dec 2012, 06:28

Also, everything in Documents\Electronic Arts\The Sims 3, is safe to move/backup/delete, it only gets re-created if it is missing. Why we advise to backup/remove it, it's easier then saying what files we want you to backup/remove.

Glad to hear you got your problem Solved!
avatar
t2sink
Godfather / First Lady
Godfather / First Lady

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)

Favourite games : Sims 3, Roller Coaster Tycoon 2, Minecraft, RPG World Online, AoE 2/3, Command And Conquer, SimCity, Star Wars: Galactic Battlegrounds, MW2/MW3, Halo Reach, Borderlands, Halo 4
Male Posts : 1079
Points : 3185
Reputation : 119
Join date : 2012-09-10
Location : Michigan

View user profile

Back to top Go down

Re: Im having a problem with my sims... installed it all today. [SOLVED]

Post by Adwomin on Thu 06 Dec 2012, 21:59

Hello,

Glad to hear it's working fine now.
Enjoy the game and please let us know if you need more assistance!

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19210
Points : 1026481
Reputation : 2259
Join date : 2010-03-12
Age : 16
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

Re: Im having a problem with my sims... installed it all today. [SOLVED]

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum