Annoying problem since installing Monte Vista

View previous topic View next topic Go down

Annoying problem since installing Monte Vista

Post by liadegrecia on Sat 08 Dec 2012, 05:51

Hello there!

Well, I've been having this annoying problem while playing Monte Vista.. When clicking on a Sim, the game momentarily "freezes" and the interaction menu takes 5-10 seconds to open.. At first I though that my cc where to blame, so I started a fresh game, no cc at all, with only Monte Vista & Al Fresco market installed, and the same thing continues to happen... Ahy thoughts?

Thank you..!

liadegrecia
Beginner
Beginner

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : The Sims, Stardew Valley, Crusader Kings II
Female Posts : 19
Points : 1860
Reputation : 3
Join date : 2012-12-08
Age : 26
Location : Athens, Greece

View user profile

Back to top Go down

Re: Annoying problem since installing Monte Vista

Post by Beef sticks on Sat 08 Dec 2012, 06:08

Happens to me too, but I don't have Monte Vista.

I think it's maybe because I have too much Store Items.....Sounds silly


But my computer is a 34-bit soooooo

_________________



avatar
Beef sticks
Posting Freak
Posting Freak

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)

Favourite games : Elder Scrolls, Assassins Creed, Halo, Sims, MK vs DCU, Locomotion, Simcity
Male Posts : 163
Points : 2154
Reputation : 4
Join date : 2012-08-19

View user profile

Back to top Go down

Re: Annoying problem since installing Monte Vista

Post by ☠ ~ Aɳɳ ~ ☠ on Sun 09 Dec 2012, 11:20

Hello,

Hmm, I don't know, it could be something the store fixes clear up, not sure though, 5-10 seconds for the interaction menu, that's a lot. I'm dealing with a 1-2 second delay myself, but that's due to my pc. Most people have better pc's.

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15118
Points : 20168
Reputation : 1459
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Annoying problem since installing Monte Vista

Post by invalidusername on Sun 09 Dec 2012, 17:26

Monte Vista may have routing issues or something that slows it down. I'd wait and see if the new store fixes fix this when they're uploaded.
avatar
invalidusername
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8

System architecture :
  • 64 bits (x64)

Favourite games : The Sims, Assassin's Creed (All), Elder Scolls, Dragon Age : Origins, Harvest Moon, Mario, Zelda, Psychonauts, SimCity, House of the Dead : Overkill, Magic: The Gathering, Saint's Row, Civilization 5, The Witcher
Female Posts : 2043
Points : 4616
Reputation : 219
Join date : 2011-10-20
Age : 24
Location : Michigan

View user profile

Back to top Go down

Re: Annoying problem since installing Monte Vista

Post by liadegrecia on Mon 10 Dec 2012, 05:28

OK then.. I'll wait patiently for the store fixes and see how it goes!! Thank you!

liadegrecia
Beginner
Beginner

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : The Sims, Stardew Valley, Crusader Kings II
Female Posts : 19
Points : 1860
Reputation : 3
Join date : 2012-12-08
Age : 26
Location : Athens, Greece

View user profile

Back to top Go down

Re: Annoying problem since installing Monte Vista

Post by ☠ ~ Aɳɳ ~ ☠ on Mon 10 Dec 2012, 13:41

Hello,

The store fixes were updated yesterday, you can get them here.

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15118
Points : 20168
Reputation : 1459
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Annoying problem since installing Monte Vista

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum