Game not launching after Master Suite

View previous topic View next topic Go down

Game not launching after Master Suite

Post by HaruKatsu on Sun 16 Dec 2012, 08:20

I've been playing for a while with Supernatural and Seasons. But I just downloaded and installed the Master Suite stuff and did all the things that were in the installation guide, as usual. But when I try to play the game, it doesn't launch at all. I've thought of reinstalling everything again.. but I don't want to lose the progress I made >.< Any ideas? Pls help!!

HaruKatsu
Beginner
Beginner

Posts : 5
Points : 1833
Reputation : 0
Join date : 2012-12-16

View user profile

Back to top Go down

Re: Game not launching after Master Suite

Post by ☠ ~ Aɳɳ ~ ☠ on Sun 16 Dec 2012, 11:00

Hello,

Which exe are you using to start the game? Are you getting an error at all?

Don't worry about reinstalling, you probably don't have to but, if you do, there's no need to loose your progress since you can backup your savegames and put them back later.

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15118
Points : 20175
Reputation : 1460
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Game not launching after Master Suite

Post by HaruKatsu on Sun 16 Dec 2012, 11:11

Nope, no error messages. I've always used 'TS3.exe'. I've also tried the game's shortcuts and launchers, but the launcher just closes and the game still does not launch.

HaruKatsu
Beginner
Beginner

Posts : 5
Points : 1833
Reputation : 0
Join date : 2012-12-16

View user profile

Back to top Go down

Re: Game not launching after Master Suite

Post by ☠ ~ Aɳɳ ~ ☠ on Sun 16 Dec 2012, 12:42

Hello,

Use TS3W.exe in stead, that's the one you should be using.
Is the Master Suite Stuff icon highlighted in the launcher? What about the other icons of the EP's you've installed?

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15118
Points : 20175
Reputation : 1460
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Game not launching after Master Suite

Post by HaruKatsu on Mon 17 Dec 2012, 10:11

I've tried TS3W.exe too and still doesn't work. An error saying 'Unable to start game. Service initialization failed (0x0175dcbb)' shows up. And in the launcher, master suite and the other eps are highlighted.

HaruKatsu
Beginner
Beginner

Posts : 5
Points : 1833
Reputation : 0
Join date : 2012-12-16

View user profile

Back to top Go down

Re: Game not launching after Master Suite

Post by ☠ ~ Aɳɳ ~ ☠ on Mon 17 Dec 2012, 12:12

Hello,

Ah ok, now we're getting somewhere Very Happy
That's a known registry error. Start by running a registry cleaner. If that doesn't help, see if
this does. This errorcode is similar to "There was an error during startup. Please see the log for more details".

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15118
Points : 20175
Reputation : 1460
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Game not launching after Master Suite

Post by HaruKatsu on Tue 18 Dec 2012, 05:10

I tried CCleaner for cleaning the registry, but still not working. I also tried your Registry helper, but when I install it, it says that it's already installed >.<

HaruKatsu
Beginner
Beginner

Posts : 5
Points : 1833
Reputation : 0
Join date : 2012-12-16

View user profile

Back to top Go down

Re: Game not launching after Master Suite

Post by HaruKatsu on Tue 18 Dec 2012, 05:27

Oh, I tried the Ultimate Fix and it works fine now Very Happy Thanks for your help anyway Smile

HaruKatsu
Beginner
Beginner

Posts : 5
Points : 1833
Reputation : 0
Join date : 2012-12-16

View user profile

Back to top Go down

Re: Game not launching after Master Suite

Post by Beef sticks on Tue 18 Dec 2012, 07:12

Happened to me with Diesel Stuff, man that was a pain and I ended up delete DS and installing the rest
avatar
Beef sticks
Posting Freak
Posting Freak

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)

Favourite games : Elder Scrolls, Assassins Creed, Halo, Sims, MK vs DCU, Locomotion, Simcity
Male Posts : 163
Points : 2160
Reputation : 4
Join date : 2012-08-19

View user profile

Back to top Go down

Re: Game not launching after Master Suite

Post by hexorcist on Tue 18 Dec 2012, 09:06

@HaruKatsu wrote:... I also tried your Registry helper, but when I install it, it says that it's already installed >.<

Hello,
I am the creator of that tool. Would you mind expanding on this tidbit? I didn't put it in an installer package, so you shouldn't have to install it. Could you give the exact text of the error please?

_________________
"Imagination rarely tallies with reality." - Benjamin Franklin
avatar
hexorcist
Posting Master
Posting Master

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : Mass Effect series
Male Posts : 544
Points : 2505
Reputation : 70
Join date : 2012-11-26
Age : 104

View user profile

Back to top Go down

Re: Game not launching after Master Suite

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum