Error During Startup, Again. I'm back... -__-" [SOLVED]

Page 1 of 2 1, 2  Next

View previous topic View next topic Go down

Error During Startup, Again. I'm back... -__-" [SOLVED]

Post by WoeHawthorne on Wed 19 Dec 2012, 21:33

Well. I'm back lol.

Things were going great, I logged on and the error appeared again. No matter what I do the file won't overwrite.

I uninstalled ALL things Sims 3, and reinstalled it all. Worked like a charm. Then I went and logged on about two days later, and the error is back. I removed my mods, but that didn't change a thing. So I decided to try the ultimate fix. Well when I go to replace the files with the crack ones, it STILL says November 1st.

I don't know if this means anything,but everything I retried downloading the U.F., the files in the crack said they were last modified on Nov. 1st, and it's like I can't ever overwrite my two files in my game's bin. It's horrible!

I hope someone can help me, and the have the problem stay away because I'm starting to miss my sims. :c

Thanks!
avatar
WoeHawthorne
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, Skyrim, Amnesia, Slender, World of Warcraft
Female Posts : 25
Points : 1830
Reputation : 1
Join date : 2012-09-16

View user profile

Back to top Go down

Re: Error During Startup, Again. I'm back... -__-" [SOLVED]

Post by hexorcist on Wed 19 Dec 2012, 23:20

The files you should be using should have a November 1st date (recalling from memory). What is the exact error?

_________________
"Imagination rarely tallies with reality." - Benjamin Franklin
avatar
hexorcist
Posting Master
Posting Master

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : Mass Effect series
Male Posts : 544
Points : 2384
Reputation : 70
Join date : 2012-11-26
Age : 104

View user profile

Back to top Go down

Re: Error During Startup, Again. I'm back... -__-" [SOLVED]

Post by WoeHawthorne on Wed 19 Dec 2012, 23:40

It says "There was an error during startup, please see log for more details"

And okay, just threw that in there because I wasn't sure.
avatar
WoeHawthorne
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, Skyrim, Amnesia, Slender, World of Warcraft
Female Posts : 25
Points : 1830
Reputation : 1
Join date : 2012-09-16

View user profile

Back to top Go down

Re: Error During Startup, Again. I'm back... -__-" [SOLVED]

Post by hexorcist on Wed 19 Dec 2012, 23:42

That error typically happens because one of the following registry keys is invalid for either the base game or one of the expansions:
- Install Dir
- ExePath
- Product ID

I have created a tool to help solve that issue, and you can find it here: http://games4theworld.bestgoo.com/t8929-registry-helper


Last edited by hexorcist on Fri 21 Dec 2012, 21:25; edited 1 time in total

_________________
"Imagination rarely tallies with reality." - Benjamin Franklin
avatar
hexorcist
Posting Master
Posting Master

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : Mass Effect series
Male Posts : 544
Points : 2384
Reputation : 70
Join date : 2012-11-26
Age : 104

View user profile

Back to top Go down

Re: Error During Startup, Again. I'm back... -__-" [SOLVED]

Post by WoeHawthorne on Wed 19 Dec 2012, 23:45

I shall give it a look and let you know what happens. Thanks Smile
avatar
WoeHawthorne
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, Skyrim, Amnesia, Slender, World of Warcraft
Female Posts : 25
Points : 1830
Reputation : 1
Join date : 2012-09-16

View user profile

Back to top Go down

Re: Error During Startup, Again. I'm back... -__-" [SOLVED]

Post by WoeHawthorne on Thu 20 Dec 2012, 00:48

Okay, what happened. ._. I had the same issue I read on the registry helper forum, and I got these.

1st:


So I click to continue, and this shows up.

2nd:
avatar
WoeHawthorne
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, Skyrim, Amnesia, Slender, World of Warcraft
Female Posts : 25
Points : 1830
Reputation : 1
Join date : 2012-09-16

View user profile

Back to top Go down

Re: Error During Startup, Again. I'm back... -__-" [SOLVED]

Post by hexorcist on Thu 20 Dec 2012, 00:55

Where did you get that .reg file?

_________________
"Imagination rarely tallies with reality." - Benjamin Franklin
avatar
hexorcist
Posting Master
Posting Master

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : Mass Effect series
Male Posts : 544
Points : 2384
Reputation : 70
Join date : 2012-11-26
Age : 104

View user profile

Back to top Go down

Re: Error During Startup, Again. I'm back... -__-" [SOLVED]

Post by WoeHawthorne on Thu 20 Dec 2012, 01:00

You said to make it on the forum. Did I paste wrong? Here's the file and what it looks like.



Is that "Code:Windows Registry Editor Version 5.00" not supposed to be in there? Those are all the Xpacks I have.
avatar
WoeHawthorne
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, Skyrim, Amnesia, Slender, World of Warcraft
Female Posts : 25
Points : 1830
Reputation : 1
Join date : 2012-09-16

View user profile

Back to top Go down

Re: Error During Startup, Again. I'm back... -__-" [SOLVED]

Post by hexorcist on Thu 20 Dec 2012, 01:03

Nope, the "Code:" isn't. I ended up deleting that portion of the post and I attached a file to the main post called "ErgcRegPath.zip" - just download it, extract the two files and double click the one for your system.

_________________
"Imagination rarely tallies with reality." - Benjamin Franklin
avatar
hexorcist
Posting Master
Posting Master

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : Mass Effect series
Male Posts : 544
Points : 2384
Reputation : 70
Join date : 2012-11-26
Age : 104

View user profile

Back to top Go down

Re: Error During Startup, Again. I'm back... -__-" [SOLVED]

Post by WoeHawthorne on Thu 20 Dec 2012, 01:13

Ooh, okay. Well let me go try that and I'll get back to you.Thanks for being so helpful. Very Happy

//EDIT

I took out the code: thing and got



But then when I run it again, this pops up.



There's this JIT thing, I'll post what it says because I'm not reg pro. I'm better at fixing things like WoW errors lol.

See the end of this message for details on invoking
just-in-time (JIT) debugging instead of this dialog box.

************** Exception Text **************
System.ArgumentNullException: Value cannot be null.
Parameter name: input
at System.Text.RegularExpressions.Regex.Replace(String input, String replacement)
at System.Text.RegularExpressions.Regex.Replace(String input, String pattern, String replacement)
at Sims_3_Registry_Helper.Form1.Form1_Load(Object sender, EventArgs e)
at System.Windows.Forms.Form.OnLoad(EventArgs e)
at System.Windows.Forms.Form.OnCreateControl()
at System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible)
at System.Windows.Forms.Control.CreateControl()
at System.Windows.Forms.Control.WmShowWindow(Message& m)
at System.Windows.Forms.Control.WndProc(Message& m)
at System.Windows.Forms.ScrollableControl.WndProc(Message& m)
at System.Windows.Forms.ContainerControl.WndProc(Message& m)
at System.Windows.Forms.Form.WmShowWindow(Message& m)
at System.Windows.Forms.Form.WndProc(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


************** Loaded Assemblies **************
mscorlib
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.5466 (Win7SP1GDR.050727-5400)
CodeBase: file:///C:/Windows/Microsoft.NET/Framework/v2.0.50727/mscorlib.dll
----------------------------------------
Sims 3 Registry Helper
Assembly Version: 1.0.0.0
Win32 Version: 1.0.0.0
CodeBase: file:///C:/Users/WUT/DOWNLO~1/SIMS3R~1.EXE
----------------------------------------
System.Windows.Forms
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.5460 (Win7SP1GDR.050727-5400)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Windows.Forms/2.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
----------------------------------------
System
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.5466 (Win7SP1GDR.050727-5400)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll
----------------------------------------
System.Drawing
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.5462 (Win7SP1GDR.050727-5400)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Drawing/2.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
----------------------------------------

************** JIT Debugging **************
To enable just-in-time (JIT) debugging, the .config file for this
application or computer (machine.config) must have the
jitDebugging value set in the system.windows.forms section.
The application must also be compiled with debugging
enabled.

For example:





When JIT debugging is enabled, any unhandled exception
will be sent to the JIT debugger registered on the computer
rather than be handled by this dialog box.
avatar
WoeHawthorne
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, Skyrim, Amnesia, Slender, World of Warcraft
Female Posts : 25
Points : 1830
Reputation : 1
Join date : 2012-09-16

View user profile

Back to top Go down

Re: Error During Startup, Again. I'm back... -__-" [SOLVED]

Post by hexorcist on Thu 20 Dec 2012, 01:22

I'll bet you're on a 64bit system and didn't add the "Wow6432Node" to the registry paths - which was part of the reason I removed that portion and just added the attachment.

_________________
"Imagination rarely tallies with reality." - Benjamin Franklin
avatar
hexorcist
Posting Master
Posting Master

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : Mass Effect series
Male Posts : 544
Points : 2384
Reputation : 70
Join date : 2012-11-26
Age : 104

View user profile

Back to top Go down

Re: Error During Startup, Again. I'm back... -__-" [SOLVED]

Post by WoeHawthorne on Thu 20 Dec 2012, 01:33

I am on 64, you're right about that. But didn't I add that? In my one pic up there I did.

Oooh,to EVERY single one. Gotcha,let me try this again..lol

Thank you so much for being patient with a registry noob like me. Helps me learn and love the helpers here. Brb, yet again lol.

//EDIT

It worked! Whoo, now to figure out what to do. xD Tyvm ^^

//EDIT

Whenever you're on, I'd like to know, just HOW to use the tool. I've got it all open and all, but what to do next, I'm not sure. .-.
avatar
WoeHawthorne
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, Skyrim, Amnesia, Slender, World of Warcraft
Female Posts : 25
Points : 1830
Reputation : 1
Join date : 2012-09-16

View user profile

Back to top Go down

Re: Error During Startup, Again. I'm back... -__-" [SOLVED]

Post by hexorcist on Fri 21 Dec 2012, 21:20

If there are no red boxes (like the ones in the screenshot on the thread for my tool) then your issue is probably an invalid product id. Post the product ids that you have for the base game and the expansions you're using and I'll see if we can figure out what the deal is.

_________________
"Imagination rarely tallies with reality." - Benjamin Franklin
avatar
hexorcist
Posting Master
Posting Master

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : Mass Effect series
Male Posts : 544
Points : 2384
Reputation : 70
Join date : 2012-11-26
Age : 104

View user profile

Back to top Go down

Re: Error During Startup, Again. I'm back... -__-" [SOLVED]

Post by WoeHawthorne on Fri 21 Dec 2012, 22:06

I do have a red box. Just this one:



But that's probably because I don't have that installed. I found it useless so I didn't get it lol.

Hm. My product key boxes are empty for all of my installed games unless you want me to click something to make one show up. But where it says CD Key: nothing is there for any of them. I just don't understand since the game went and randomly stopped working.

//EDIT

Oh, I see. Here.

Base game: 1001
WA: 2
High End Loft:3
Ambitions: 4
Fast Lane: 5
Late Night: 6
Outdoor Living: 7
Generations: 8
Town Life: 9
Pets: 10
Master Suite: 11
Showtime: 12
Diesel: 14
Supernatural: 15
Seasons: 16
avatar
WoeHawthorne
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, Skyrim, Amnesia, Slender, World of Warcraft
Female Posts : 25
Points : 1830
Reputation : 1
Join date : 2012-09-16

View user profile

Back to top Go down

Re: Error During Startup, Again. I'm back... -__-" [SOLVED]

Post by hexorcist on Fri 21 Dec 2012, 22:33

Those look correct. If you wouldn't mind doing me a favor, I'll manually check all of the registry values to ensure they're correct. If you click Start and in the Search box type "cmd" then type the following command it'll make a file on your desktop called "Sims3.reg" that will allow me to do that. This is the command: regedit /E "%userprofile%\Desktop\Sims3.reg" HKEY_LOCAL_MACHINE\Software\Wow6432Node\Sims

Make sure you get the quotes in there. Right click the "Sims3.reg" file, click on "Edit" then copy and paste everything in that file in a private message to me if you would please.

_________________
"Imagination rarely tallies with reality." - Benjamin Franklin
avatar
hexorcist
Posting Master
Posting Master

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : Mass Effect series
Male Posts : 544
Points : 2384
Reputation : 70
Join date : 2012-11-26
Age : 104

View user profile

Back to top Go down

Re: Error During Startup, Again. I'm back... -__-" [SOLVED]

Post by WoeHawthorne on Fri 21 Dec 2012, 22:43

M'kay, sent it.
avatar
WoeHawthorne
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, Skyrim, Amnesia, Slender, World of Warcraft
Female Posts : 25
Points : 1830
Reputation : 1
Join date : 2012-09-16

View user profile

Back to top Go down

Re: Error During Startup, Again. I'm back... -__-" [SOLVED]

Post by hexorcist on Fri 21 Dec 2012, 23:02

If you haven't read this yet, just a curious little question. What version does your launcher show under the button that says "Game Updates" ? If it isn't 0.0.0.0 continue reading, if it is let me know.


I didn't get the message for whatever reason. I'll just give you the values I have to plug in and see if we can't get it to work. Before we do that, in my registry helper tool, go to the Tools menu, click on "Backup Manager" then click on "Backup Now" - so that we have your original values in case the ones I give you don't fix it. I'm not going to give you the Install Dir or Executable's because they're going to be different for you anyway - and you've already shown that there's only one with red boxes, so it shouldn't be an issue anyway.

Here's what I have:
For everything, my SKU and Telemetry is 1, and my Start Install is 0.

Other than those values, the Product IDs that you gave earlier are the same as what I have and all of your ErgcRegPaths should be right because you used the values I gave in my tool's thread.

If those don't fix it then there's something else causing the error, and I'll do some research into it and see what I can come up with.

_________________
"Imagination rarely tallies with reality." - Benjamin Franklin
avatar
hexorcist
Posting Master
Posting Master

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : Mass Effect series
Male Posts : 544
Points : 2384
Reputation : 70
Join date : 2012-11-26
Age : 104

View user profile

Back to top Go down

Re: Error During Startup, Again. I'm back... -__-" [SOLVED]

Post by WoeHawthorne on Fri 21 Dec 2012, 23:18

It is 0.0.0.0 because the error pops up and all.

//EDIT

I resent it, I hope you get it. I backed up, now, should I put 1 for my SKU and Telemetry and Start Install as 0 like yours is?
avatar
WoeHawthorne
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, Skyrim, Amnesia, Slender, World of Warcraft
Female Posts : 25
Points : 1830
Reputation : 1
Join date : 2012-09-16

View user profile

Back to top Go down

Re: Error During Startup, Again. I'm back... -__-" [SOLVED]

Post by hexorcist on Fri 21 Dec 2012, 23:25

Download the manual patch found here: http://games4theworld.bestgoo.com/t1870-can-t-update-the-sims-3-to-v142-fix-manual-patch

Then re-crack using the files in the "# Cracks" folder of the Ultimate Fix (found here: http://games4theworld.bestgoo.com/t1889-how-to-apply-the-the-sims-3-ultimate-fix-instruction-video)

Like I said in my original reply to you, the cause of the error you gave is typically because of registry keys.. however, the 0.0.0.0 version can also cause that error and since it wasn't mentioned I didn't think of it until now. Lets hope that puts a nail in this error's coffin Smile

_________________
"Imagination rarely tallies with reality." - Benjamin Franklin
avatar
hexorcist
Posting Master
Posting Master

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : Mass Effect series
Male Posts : 544
Points : 2384
Reputation : 70
Join date : 2012-11-26
Age : 104

View user profile

Back to top Go down

Re: Error During Startup, Again. I'm back... -__-" [SOLVED]

Post by WoeHawthorne on Fri 21 Dec 2012, 23:28

I will give the patch a try. And, when I use the Fix,just making sure,I put the EP cracks in ALL the EPs game bins like it says and the final crack in the main game's bin, yes? I can't just put the #crack in the base game's bin and be done, correct?

Just making sure :O
avatar
WoeHawthorne
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, Skyrim, Amnesia, Slender, World of Warcraft
Female Posts : 25
Points : 1830
Reputation : 1
Join date : 2012-09-16

View user profile

Back to top Go down

Re: Error During Startup, Again. I'm back... -__-" [SOLVED]

Post by hexorcist on Fri 21 Dec 2012, 23:33

Right, for your specific case (anyone else reading this please don't follow these directions unless you have the same exact SP/EP setup):

- Copy the SP/EP cracks into the Game\Bin folder for each of those
- Copy the files in the folder that has a looong name (7-8 SPs and EPs) into the base game's Game\Bin folder
- Manual patch
- Copy the files from the "# Cracks" folder into the base game's Game\Bin folder

Edit: By the way, thanks for the suggestion on my registry helper tool Wink. My next release will check the exe versions to ensure everything's patched and up to date lol

_________________
"Imagination rarely tallies with reality." - Benjamin Franklin
avatar
hexorcist
Posting Master
Posting Master

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : Mass Effect series
Male Posts : 544
Points : 2384
Reputation : 70
Join date : 2012-11-26
Age : 104

View user profile

Back to top Go down

Re: Error During Startup, Again. I'm back... -__-" [SOLVED]

Post by WoeHawthorne on Fri 21 Dec 2012, 23:38

Okay dokie, now, just waiting for this patch to download. Taking sooo long. xD Thank you so much! I hope this helps because if it doesn't I'ma just break down and cry xD

You're so patient and helpful, thanks again! Very Happy
avatar
WoeHawthorne
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, Skyrim, Amnesia, Slender, World of Warcraft
Female Posts : 25
Points : 1830
Reputation : 1
Join date : 2012-09-16

View user profile

Back to top Go down

Re: Error During Startup, Again. I'm back... -__-" [SOLVED]

Post by hexorcist on Fri 21 Dec 2012, 23:43

If it doesn't work it'll be because:
- Origin isn't installed correctly.
- Graphics card drivers outdated.
- .Net framework outdated [not applicable to your scenario, since you're on Win7]
- CAW or CAP installed incorrectly (if you don't know what these are, don't worry about them)
- Installed to an external drive that doesn't have a fixed drive letter (doesn't apply to your situation, based on your registry information that you messaged me)
- Registry information incorrect [We've already ruled that out]

_________________
"Imagination rarely tallies with reality." - Benjamin Franklin
avatar
hexorcist
Posting Master
Posting Master

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : Mass Effect series
Male Posts : 544
Points : 2384
Reputation : 70
Join date : 2012-11-26
Age : 104

View user profile

Back to top Go down

Re: Error During Startup, Again. I'm back... -__-" [SOLVED]

Post by WoeHawthorne on Fri 21 Dec 2012, 23:48

Ugh why does playing a game become so complicated anymore lol Thank you very much again. I'll figure out if this works once it's done downloading and I use the crack.
avatar
WoeHawthorne
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, Skyrim, Amnesia, Slender, World of Warcraft
Female Posts : 25
Points : 1830
Reputation : 1
Join date : 2012-09-16

View user profile

Back to top Go down

Re: Error During Startup, Again. I'm back... -__-" [SOLVED]

Post by Aɾყα on Sat 22 Dec 2012, 14:45

Hello,

Please let us know the result.
As a side note: please edit your post if you have new information but no replies yet. Double posting isn't considered favourable here.

And thank you hexorcist.

_________________




"Under sun and sky, we greet you warmly"

avatar
Aɾყα
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15105
Points : 20011
Reputation : 1430
Join date : 2011-05-31

View user profile

Back to top Go down

Page 1 of 2 1, 2  Next

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum