Icons problem

View previous topic View next topic Go down

Icons problem

Post by MaNiA700 on Mon 24 Dec 2012, 00:41

Hi i have a problem
Icons bugged ingame, Book, Some items not all,foods , and etc image below
Video driver is the latest

Games installed:
The Sims 3 Base 1.42
The Sims 3 Season.


=== Graphics device info ===
Name (driver): ATI Radeon HD 4550
Name (database): Radeon HD 4500 Series
Vendor: ATI
Chipset: Vendor: 1002, Device: 9540, Board: 01041002, Chipset: 0000
Driver: ati2dvag.dll, Version: 6.14.10.7261, GUID: D7B71EE2-D600-11CF-EF6F-0E21A1C2CB35
Driver version: 7261

dxdiag image bellow


sry for bad english Very Happy

pls help




Last edited by MaNiA700 on Mon 24 Dec 2012, 02:03; edited 2 times in total

MaNiA700
Beginner
Beginner

Posts : 8
Points : 1710
Reputation : 0
Join date : 2012-12-24

View user profile

Back to top Go down

Re: Icons problem

Post by hexorcist on Mon 24 Dec 2012, 00:53

Go into My Documents\Electronic Arts\The Sims 3 and do the following:
- Delete all of the files (not folders) with the word "cache" and extension "package"
- Go into the "Thumbnails" folder and delete all of the files in there

Also, I don't believe you are using the latest drivers. ATI recently moved all of the 4xxx series into the "Legacy" drivers, and my video card falls into that same category (4xxx). My current version is 8.782.0.0 where yours is 6.14.10.7261 - they should be the same.

_________________
"Imagination rarely tallies with reality." - Benjamin Franklin
avatar
hexorcist
Posting Master
Posting Master

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : Mass Effect series
Male Posts : 544
Points : 2386
Reputation : 70
Join date : 2012-11-26
Age : 104

View user profile

Back to top Go down

Re: Icons problem

Post by MaNiA700 on Mon 24 Dec 2012, 01:30

@hexorcist wrote:Go into My Documents\Electronic Arts\The Sims 3 and do the following:
- Delete all of the files (not folders) with the word "cache" and extension "package"
- Go into the "Thumbnails" folder and delete all of the files in there

Also, I don't believe you are using the latest drivers. ATI recently moved all of the 4xxx series into the "Legacy" drivers, and my video card falls into that same category (4xxx). My current version is 8.782.0.0 where yours is 6.14.10.7261 - they should be the same.

delete the files problem same other icons but is still bugged Very Happy
delete the entire The Sims 3 folders start the game problem is same

and the driver is latest 12-6-legacy_xp32_dd_ccc_whql


MaNiA700
Beginner
Beginner

Posts : 8
Points : 1710
Reputation : 0
Join date : 2012-12-24

View user profile

Back to top Go down

Re: Icons problem

Post by Adwomin on Mon 24 Dec 2012, 17:58

Hello,

Please make sure you're using the latest version of the Catalyst Software Suite: http://support.amd.com/us/gpudownload/windows/legacy/Pages/legacy-radeonaiw-xp.aspx (Windows XP, 32-bit)
There's no harm in re-downloading and re-applying it. Don't forget to restart your PC afterwards.

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026350
Reputation : 2242
Join date : 2010-03-12
Age : 15
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

Re: Icons problem

Post by MaNiA700 on Mon 24 Dec 2012, 19:34

Reinstalled the windows and is still bugged i dont know why Sad

With The Sims 3 razor 1.0 version and with 1.0 crack is working fine but after I installed the patch 1.42 the problem return.
And in windows 7 all icon is ok with 1.42 patch why only i have this bug in windows xp ?.

MaNiA700
Beginner
Beginner

Posts : 8
Points : 1710
Reputation : 0
Join date : 2012-12-24

View user profile

Back to top Go down

Re: Icons problem

Post by Adwomin on Mon 24 Dec 2012, 19:36

Hello,

You updated to version 1.42 with only the The Sims 3 base game installed?

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026350
Reputation : 2242
Join date : 2010-03-12
Age : 15
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

Re: Icons problem

Post by MaNiA700 on Mon 24 Dec 2012, 19:39

Admin wrote:Hello,

You updated to version 1.42 with only the The Sims 3 base game installed?

so the install path is
The Sims 3 base 1.0
after i install the update 1.42 super patch
after season
after the crack in bin sims 3
crack with the ultimeta fix crack

MaNiA700
Beginner
Beginner

Posts : 8
Points : 1710
Reputation : 0
Join date : 2012-12-24

View user profile

Back to top Go down

Re: Icons problem

Post by Adwomin on Mon 24 Dec 2012, 19:44

@MaNiA700 wrote:
Admin wrote:Hello,

You updated to version 1.42 with only the The Sims 3 base game installed?

so the install path is
The Sims 3 base 1.0
after i install the update 1.42 super patch
after season
after the crack in bin sims 3
crack with the ultimeta fix crack
Hello there,

Yes, I guess. Like this:

1. Install The Sims 3 base game.
2. Install The Sims 3: Seasons.
3. Download and install this manual patch: http://games4theworld.bestgoo.com/t1870-can-t-update-the-sims-3-to-v142-fix-manual-patch
4. Download this Ultimate Fix, but don't do anything yet: http://games4theworld.bestgoo.com/t752-the-sims-3-ultimate-fix-should-fix-most-of-your-problems
5. Open the "# Crack" folder in the Ultimate Fix and copy both files in there to: C:\Program Files (x86)\Electronic Arts\The Sims 3\Game\Bin
6. Start the game and it should work fine now.

DO NOT DO ANYTHING ELSE! Good luck and let us know the result!

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026350
Reputation : 2242
Join date : 2010-03-12
Age : 15
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

Re: Icons problem

Post by MaNiA700 on Mon 24 Dec 2012, 23:24

still not working


MaNiA700
Beginner
Beginner

Posts : 8
Points : 1710
Reputation : 0
Join date : 2012-12-24

View user profile

Back to top Go down

Re: Icons problem

Post by Aɾყα on Tue 25 Dec 2012, 11:46

Hello,

Do you have mods/cc at all?

_________________




"Under sun and sky, we greet you warmly"

avatar
Aɾყα
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15105
Points : 20013
Reputation : 1430
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Icons problem

Post by MaNiA700 on Tue 25 Dec 2012, 16:15

Lady ElDi wrote:Hello,

Do you have mods/cc at all?
No
Fresh new installation
But it is strange that I have this bug only in Windows XP Sad
Everything works fine with Windows 7

MaNiA700
Beginner
Beginner

Posts : 8
Points : 1710
Reputation : 0
Join date : 2012-12-24

View user profile

Back to top Go down

Re: Icons problem

Post by Aɾყα on Wed 26 Dec 2012, 11:15

Hello,

It's not related to your OS I'm sure. It's more likely a graphics problem, if you don't have mods.
Try this: Reinstall your latest driver, but make it a custom, clean install.
There is a possibility that this won't work though, your card is supported for the base game but it may not work right with expansions.

_________________




"Under sun and sky, we greet you warmly"

avatar
Aɾყα
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15105
Points : 20013
Reputation : 1430
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Icons problem

Post by MaNiA700 on Wed 26 Dec 2012, 19:24

The only solution is to play it on Windows 7 anyway thanks for help

MaNiA700
Beginner
Beginner

Posts : 8
Points : 1710
Reputation : 0
Join date : 2012-12-24

View user profile

Back to top Go down

Re: Icons problem

Post by hexorcist on Thu 27 Dec 2012, 04:31

Just out of curiosity, when you're playing in XP do you see some things that seem to extend to infinity? Such as the corners of buildings, or pretty much anything else that has a straight edge? Maybe not often or for very long, but have you ever seen something like that?

_________________
"Imagination rarely tallies with reality." - Benjamin Franklin
avatar
hexorcist
Posting Master
Posting Master

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : Mass Effect series
Male Posts : 544
Points : 2386
Reputation : 70
Join date : 2012-11-26
Age : 104

View user profile

Back to top Go down

Re: Icons problem

Post by MaNiA700 on Thu 27 Dec 2012, 07:02

@hexorcist wrote:Just out of curiosity, when you're playing in XP do you see some things that seem to extend to infinity? Such as the corners of buildings, or pretty much anything else that has a straight edge? Maybe not often or for very long, but have you ever seen something like that?

nope never

I tried with VSYNC on and off problem remains
I have problem only with icons
and only after I update the game

maybe the problem is the xp driver

windows 7 2D Driver Version is 8.01.01.1248 but in win xp is 6.14.10.7267

Windows 7


Windows XP


MaNiA700
Beginner
Beginner

Posts : 8
Points : 1710
Reputation : 0
Join date : 2012-12-24

View user profile

Back to top Go down

Re: Icons problem

Post by hexorcist on Thu 27 Dec 2012, 15:15

Yeah, if that's the version going out to XP users then I'd expect that to be the issue. You might be able to get away with using the newer driver in XP, but it could cause more issues than it solves [but, driver rollback isn't that difficult to do - the choice is yours]. It also seems odd that they wouldn't send out updates for XP if they do for all the other versions of Windows.

_________________
"Imagination rarely tallies with reality." - Benjamin Franklin
avatar
hexorcist
Posting Master
Posting Master

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : Mass Effect series
Male Posts : 544
Points : 2386
Reputation : 70
Join date : 2012-11-26
Age : 104

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum