sims medieval mount [SOLVED]

View previous topic View next topic Go down

sims medieval mount [SOLVED]

Post by Jodiieeeee on Tue 29 Mar 2011, 12:37

i know this is going to sound stupid but it's saying that no disk is found when i run the game. Which file do i mount to power iso? the layout.bin file or layout.daa?
Thanks

Jodiieeeee
Beginner
Beginner

Posts : 2
Points : 2405
Reputation : 0
Join date : 2011-03-29

View user profile

Back to top Go down

Re: sims medieval mount [SOLVED]

Post by Adwomin on Tue 29 Mar 2011, 21:44

Hello,

Just apply this fix and your problem should be gone: http://games4theworld.bestgoo.com/t916-the-sims-medieval-ultimate-fix-should-fix-most-of-your-problems

Good luck!

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026425
Reputation : 2253
Join date : 2010-03-12
Age : 16
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

Re: sims medieval mount [SOLVED]

Post by Jodiieeeee on Wed 30 Mar 2011, 12:44

It worked haha Smile thanks

m4dm4n edit: YAY! Enjoy the game! Problem solved, topic closed.

Jodiieeeee
Beginner
Beginner

Posts : 2
Points : 2405
Reputation : 0
Join date : 2011-03-29

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum