Sims Medieval launcher not working!

View previous topic View next topic Go down

Sims Medieval launcher not working!

Post by hhalftone on Tue 29 Mar 2011, 14:19

Hi -
I just downloaded The Sims Medieval.
First, I forgot to copy the crack files into the folder, so I was getting the "no disc" error, but the launcher, installation, etc. had worked fine.
So, I went to install the files. I had to put them in as "TSM.exe(2)", then delete the originals because I was getting a notification about not being able to alter files in the Bin folder any other way.
Once the crack files were in, and I had taken the (2) out of their name, I tried opening up the game again, and now every time, I get a popup saying that the launcher has stopped working.
Help?
Thanks,
~H

hhalftone
Beginner
Beginner

Posts : 1
Points : 2340
Reputation : 0
Join date : 2011-03-29

View user profile

Back to top Go down

Re: Sims Medieval launcher not working!

Post by Adwomin on Tue 29 Mar 2011, 21:49

Hello,

Please apply this fix and your problem should be gone: http://games4theworld.bestgoo.com/t916-the-sims-medieval-ultimate-fix-should-fix-most-of-your-problems

Good luck!

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026350
Reputation : 2242
Join date : 2010-03-12
Age : 15
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum