Woodfire oven and Japanese grill does not work. [SOLVED]

View previous topic View next topic Go down

Woodfire oven and Japanese grill does not work. [SOLVED]

Post by RockSteady22 on Wed 02 Jan 2013, 03:22

Hello. I downloaded both the woodfire oven and & the japenese grill. Both do not work. There is no interaction for the oven & the grill only has the "toggle" etc interactions but the sim can not cook. I downloaded & installed the store fixes as well as KT's fixes. Not sure what I am doing wrong.

Help would be much appreciated Surprised

RockSteady22
Posting Nerd
Posting Nerd

Posts : 20
Points : 1931
Reputation : 0
Join date : 2012-08-05

View user profile

Back to top Go down

Re: Woodfire oven and Japanese grill does not work. [SOLVED]

Post by ☠ ~ Aɳɳ ~ ☠ on Wed 02 Jan 2013, 10:29

Hello,

Only use 1 set of store fixes to start with. Our store fixes are the same as KT's, only they've all been decrapped, so I recommend using those.
Also, place new objects after installing a fix, it's possible that existing objects remain unaffected by fix packages.

_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20090
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Woodfire oven and Japanese grill does not work. [SOLVED]

Post by Natalya on Wed 02 Jan 2013, 17:37

Also, do you use .Sims3Packs or .packages? If you use both, you should apply the store fixes accordinly for .Sims3Packs and .packages.

_________________
A huge WWE and Sims fan!

Please take my poll for favorite Sims 3 creature : http://games4theworld.bestgoo.com/t6795-poll-favorite-sim-type#47880
And the poll for favorite Sims 3 Expansion and Stuff pack : http://games4theworld.bestgoo.com/t6796-poll-favorite-expansion-stuff-pack
avatar
Natalya
Posting Lord
Posting Lord

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : Sims 3, WWE 12, WWE 13, Yu-Gi-Oh!, Harry Potter games
Female Posts : 256
Points : 2415
Reputation : 21
Join date : 2012-01-01
Age : 27
Location : Greece

View user profile

Back to top Go down

Re: Woodfire oven and Japanese grill does not work. [SOLVED]

Post by RockSteady22 on Wed 02 Jan 2013, 18:32

Thanks for the replies. I use both Simpacks and packages. I will try the solutions & get back to you today.

RockSteady22
Posting Nerd
Posting Nerd

Posts : 20
Points : 1931
Reputation : 0
Join date : 2012-08-05

View user profile

Back to top Go down

Re: Woodfire oven and Japanese grill does not work. [SOLVED]

Post by Adwomin on Wed 02 Jan 2013, 19:49

Hello,

Please do so. Good luck!

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026424
Reputation : 2253
Join date : 2010-03-12
Age : 16
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

Re: Woodfire oven and Japanese grill does not work. [SOLVED]

Post by RockSteady22 on Thu 03 Jan 2013, 04:03

Still wont work. Not sure what to do now? I tried uninstalling those items and then installing the fixes. I know I am missing something.?

RockSteady22
Posting Nerd
Posting Nerd

Posts : 20
Points : 1931
Reputation : 0
Join date : 2012-08-05

View user profile

Back to top Go down

Re: Woodfire oven and Japanese grill does not work. [SOLVED]

Post by ☠ ~ Aɳɳ ~ ☠ on Fri 04 Jan 2013, 10:07

Hello,

Are you sure you followed the instructions to the letter?

_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20090
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Woodfire oven and Japanese grill does not work. [SOLVED]

Post by Adwomin on Fri 04 Jan 2013, 14:28

Hello,

Maybe you can post screenshot(s) of the folder(s) where you copied the "Store Fixes" to?

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026424
Reputation : 2253
Join date : 2010-03-12
Age : 16
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

Re: Woodfire oven and Japanese grill does not work. [SOLVED]

Post by RockSteady22 on Fri 04 Jan 2013, 16:06

Hi

I thought I followed the instructions. I'll try again. I'll also post a screen shot later.

Thank you for the quick responses Cool

RockSteady22
Posting Nerd
Posting Nerd

Posts : 20
Points : 1931
Reputation : 0
Join date : 2012-08-05

View user profile

Back to top Go down

Re: Woodfire oven and Japanese grill does not work. [SOLVED]

Post by Adwomin on Fri 04 Jan 2013, 16:23

Hello,

You're welcome!
And please do so.

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026424
Reputation : 2253
Join date : 2010-03-12
Age : 16
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

Re: Woodfire oven and Japanese grill does not work. [SOLVED]

Post by RockSteady22 on Sat 05 Jan 2013, 02:50

Something is still wrong. I even installed the new nursery set and that works but the wood oven is a no go. I know I am missing a step. Not to sound stupid... but how do I completely uninstall the wood oven so I can re-install it & maybe it can work correctly?

RockSteady22
Posting Nerd
Posting Nerd

Posts : 20
Points : 1931
Reputation : 0
Join date : 2012-08-05

View user profile

Back to top Go down

Re: Woodfire oven and Japanese grill does not work. [SOLVED]

Post by Natalya on Sat 05 Jan 2013, 03:37

If you have the wood over installed as a .Sims3Pack, just find it in the launcher under Installed Content, and click uninstall. However, it is most likely together with the Monte Vista world, so I would assume you have to uninstall the whole world and then install it again (so if you have save files, back them up!).


_________________
A huge WWE and Sims fan!

Please take my poll for favorite Sims 3 creature : http://games4theworld.bestgoo.com/t6795-poll-favorite-sim-type#47880
And the poll for favorite Sims 3 Expansion and Stuff pack : http://games4theworld.bestgoo.com/t6796-poll-favorite-expansion-stuff-pack
avatar
Natalya
Posting Lord
Posting Lord

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : Sims 3, WWE 12, WWE 13, Yu-Gi-Oh!, Harry Potter games
Female Posts : 256
Points : 2415
Reputation : 21
Join date : 2012-01-01
Age : 27
Location : Greece

View user profile

Back to top Go down

Re: Woodfire oven and Japanese grill does not work. [SOLVED]

Post by RockSteady22 on Sun 06 Jan 2013, 19:43

I have uninstalled and re-installed these items twice and they still do not work. So I am giving up. Its probably a glitch for me.

Thank you for the help.

RockSteady22
Posting Nerd
Posting Nerd

Posts : 20
Points : 1931
Reputation : 0
Join date : 2012-08-05

View user profile

Back to top Go down

Re: Woodfire oven and Japanese grill does not work. [SOLVED]

Post by RockSteady22 on Tue 08 Jan 2013, 04:15

Finally got these to work. Woo!
Thank you Hammertime

RockSteady22
Posting Nerd
Posting Nerd

Posts : 20
Points : 1931
Reputation : 0
Join date : 2012-08-05

View user profile

Back to top Go down

Re: Woodfire oven and Japanese grill does not work. [SOLVED]

Post by bears20 on Tue 08 Jan 2013, 16:53

RockSteady22 wrote:Finally got these to work. Woo!
Thank you Hammertime

How did you end up doing that? Mine still won't work after applying the store fixes...
avatar
bears20
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Female Posts : 30
Points : 1924
Reputation : 10
Join date : 2012-09-01

View user profile

Back to top Go down

Re: Woodfire oven and Japanese grill does not work. [SOLVED]

Post by RockSteady22 on Tue 08 Jan 2013, 19:44

There was an old fix package in one of my files that I just noticed (shame on me).. so I took it out and that seemed to do the trick. I suggest looking into your folders and making sure there are no old fixes, etc...anything that shouldn't be in there. Maybe that might help.

RockSteady22
Posting Nerd
Posting Nerd

Posts : 20
Points : 1931
Reputation : 0
Join date : 2012-08-05

View user profile

Back to top Go down

Re: Woodfire oven and Japanese grill does not work. [SOLVED]

Post by bears20 on Tue 08 Jan 2013, 20:02

RockSteady22 wrote:There was an old fix package in one of my files that I just noticed (shame on me).. so I took it out and that seemed to do the trick. I suggest looking into your folders and making sure there are no old fixes, etc...anything that shouldn't be in there. Maybe that might help.

Alrighty, I'll try that out, even though I just reinstalled all the torrents Laughing
If you wouldn't mind me asking (because I'm pretty dense sometimes..) what files did you delete?
avatar
bears20
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Female Posts : 30
Points : 1924
Reputation : 10
Join date : 2012-09-01

View user profile

Back to top Go down

Re: Woodfire oven and Japanese grill does not work. [SOLVED]

Post by Adwomin on Wed 09 Jan 2013, 19:58

RockSteady22 wrote:There was an old fix package in one of my files that I just noticed (shame on me).. so I took it out and that seemed to do the trick. I suggest looking into your folders and making sure there are no old fixes, etc...anything that shouldn't be in there. Maybe that might help.

bears20 wrote:
RockSteady22 wrote:There was an old fix package in one of my files that I just noticed (shame on me).. so I took it out and that seemed to do the trick. I suggest looking into your folders and making sure there are no old fixes, etc...anything that shouldn't be in there. Maybe that might help.
Hello,

Glad to hear you found the problem; thank you for sharing the solution.
Enjoy your game now and please let us know if you need more assistance!

Alrighty, I'll try that out, even though I just reinstalled all the torrents Laughing
If you wouldn't mind me asking (because I'm pretty dense sometimes..) what files did you delete?
If you reinstalled all the torrents, there shouldn't be any leftover files in the "Documents" folder anyway.

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026424
Reputation : 2253
Join date : 2010-03-12
Age : 16
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum