Should version be 14.0.48.020001?

View previous topic View next topic Go down

Should version be 14.0.48.020001?

Post by ddbea on Fri 11 Jan 2013, 06:34

When looking at yesterday's new ultimate fix, it references being the patch for 15.0 http://games4theworld.bestgoo.com/t752-the-sims-3-ultimate-fix-should-fix-most-of-your-problems -- but my version of the game (which updated yesterday) says the Version is 14.0.48.020001. Under game updates it continues to say game is up to date (after refreshing, too).

The day before yesterday, I installed the base game and had it working with World Adventure, High End Loft, and Diesel Stuff working... Today, I was updating to Ambitions, and got an error... Now I've uninstalled Ambitions, recopied/pasted all items from the new ultimate patch and I'm getting an error message when I click the play button in the launcher (Exception raised: Unhandled page fault on write access to 0x0000000c at address 0x004e63b6. Do you wish to debug it ?) and then the game crashes.

Not sure if it's because i'm not at 15.0, or if I"m even supposed to be at 15.0 on a Mac. Or if it's something in an install that isn't working..... Any help would be so greatly appreciated. You guys seem so nice! (Just found your site two days ago!)

ddbea
Beginner
Beginner

Favourite games : The Sims 3
Male Posts : 2
Points : 1684
Reputation : 0
Join date : 2013-01-09

View user profile

Back to top Go down

Re: Should version be 14.0.48.020001?

Post by antiskub on Fri 11 Jan 2013, 21:02

The first two numbers in your version number specify the latest Sims 3 game that you are running, so 15 would be for Supernatural, and 14 would be for Diesel Stuff, which is the latest one you have. (i.e. your version is fine.)

What did the error message say when you tried to install Ambitions?
avatar
antiskub
Posting Lord
Posting Lord

Favourite games : Curse of Monkey Island, SimCity 2000
Posts : 247
Points : 2077
Reputation : 26
Join date : 2012-09-21
Location : 3rd planet

View user profile

Back to top Go down

Re: Should version be 14.0.48.020001?

Post by ddbea on Fri 11 Jan 2013, 21:28

Thank you so much for the 14/15 version explanation! I will reinstall Ambitions and relay that error information.

//EDIT

So I just installed Ambitions expansion, let the game update, applied
the crack. it opens and game even plays... but the Ambitions EP doesn't
show as installed in the bottom row of Game Launcher window (and content
doesn't appear in game either.) But it shows as being installed in my
computer's Applications and also has a folder inside the Show Package
area. Should I "uninstall" and reinstall it? or any ideas on what's up
with that?!

ddbea
Beginner
Beginner

Favourite games : The Sims 3
Male Posts : 2
Points : 1684
Reputation : 0
Join date : 2013-01-09

View user profile

Back to top Go down

Re: Should version be 14.0.48.020001?

Post by antiskub on Fri 18 Jan 2013, 02:47

When you play the game, are you able to use the Ambitions items/career paths?

I would assume not. If that's the case, I would try uninstalling Ambitions via the Sims 3 Uninstaller, reinstalling, and applying the crack. Sometimes I've had to "reinstall" new expansions twice because they wouldn't register the first time for whatever reason.
avatar
antiskub
Posting Lord
Posting Lord

Favourite games : Curse of Monkey Island, SimCity 2000
Posts : 247
Points : 2077
Reputation : 26
Join date : 2012-09-21
Location : 3rd planet

View user profile

Back to top Go down

Re: Should version be 14.0.48.020001?

Post by AG1 on Thu 31 Jan 2013, 23:04

hi! I’m french and i’m here after a google research, because i didn’t find anything in french forums...
I have sims 3, installed by the cd, legally, ect...
And today, i’ve cracked « town life », « generations » and « diesel kit ». I use a mac book pro. I followed every step of the installation of the crack.
When the launcher is open, i can see I have the « 14.0.48.020001 » version of the game.
When i click on play, the message «  Unhandled page fault on write access to 0x0000000c at address 0x004e6868.
Do you wish to debug it ?
 » appears...
I don’t understand what to do, as i can see with your messages, the prob may comes with the last version of the game.. or maybe I haven’t really understand, as I said, i’m french... Razz
SO, what can i do to play with my new beautifuls cracks (i’m not a queen in informatics so i’m proud eheh)?
Seriously... I don’t know what to do...
Thanks you for reading my message, this is an sos! Crying or Very sad

AG1
Beginner
Beginner

Posts : 1
Points : 1661
Reputation : 0
Join date : 2013-01-31

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum