Ran game without CC and now getting "Missing Objects" message.[SOLVED]

View previous topic View next topic Go down

Ran game without CC and now getting "Missing Objects" message.[SOLVED]

Post by ninjahmoves on Sun 13 Jan 2013, 19:10


Hi!

I tried running my game without CC for the first time to test it for a bug and now ALL my installed CC (.sims3packs - all package files are fine) appear installed in the launcher but not in the game and I keep getting the "Missing Objects" message. Help I don't have the "Run without CC" checked anymore but the game thinks it is. I have back ups of all my .sims3pack files... Do I uninstall them and reinstall? Do I have to delete a cache file? Please help me out... I've checked The Sims 3 forum and apparently a lot of them got this as well...
avatar
ninjahmoves
Posting Nerd
Posting Nerd

Windows version :
  • Windows 8

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3, Tony Hawk, Fight Night, DMC, Hitman, NFS
Female Posts : 38
Points : 1748
Reputation : 0
Join date : 2012-12-20

View user profile

Back to top Go down

Re: Ran game without CC and now getting "Missing Objects" message.[SOLVED]

Post by Aɾყα on Tue 15 Jan 2013, 10:15

Hello,

I'd try reinstalling them, though you may want to try a new TS3 folder, and move your saves. mods and DCBackup folder there. I can hardly imagine that there is a problem with the objects after unchecking and checking that box in the launcher. Also look at the InstalledWorlds and Worldcaches folder.
If that doesn't work, they'll have to be reinstalled.

_________________




"Under sun and sky, we greet you warmly"

avatar
Aɾყα
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15105
Points : 20014
Reputation : 1430
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Ran game without CC and now getting "Missing Objects" message.[SOLVED]

Post by ninjahmoves on Thu 17 Jan 2013, 01:36


I was gonna go for that but there's also one little trick I learned... You just have to check then uncheck the box before you load up your game the next time.

I guess when you quit your game after running it without CC you never really get to uncheck the box anymore. So the game still "thinks" that you're running it without CC even though the next time the launcher comes up the box is unchecked.

So I tried that before anything else because I didn't want to have to go through all the hassle of reinstalling all my .sims3pack files and thankfully it worked. I almost got a mini heart attack there! affraid lol!

If that didn't work, then what you suggested would have been step 2. Wink

avatar
ninjahmoves
Posting Nerd
Posting Nerd

Windows version :
  • Windows 8

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3, Tony Hawk, Fight Night, DMC, Hitman, NFS
Female Posts : 38
Points : 1748
Reputation : 0
Join date : 2012-12-20

View user profile

Back to top Go down

Re: Ran game without CC and now getting "Missing Objects" message.[SOLVED]

Post by Aɾყα on Thu 17 Jan 2013, 12:01

Hello,

I can imagine it was quite a relief.
Happy simming The Sims Plumbob 1 topic closed.

_________________




"Under sun and sky, we greet you warmly"

avatar
Aɾყα
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15105
Points : 20014
Reputation : 1430
Join date : 2011-05-31

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum