Not loading any town. [SOLVED]

View previous topic View next topic Go down

Not loading any town. [SOLVED]

Post by erela on Thu 17 Jan 2013, 09:05

This isn't a download problem or in-game problem, rofl but this one seemed closer.
So I'll start out by saying I installed about 10 new mods and it was working fine until I installed them. It normally takes less than 10 minutes for sims too load, but now it stops at 99% (see screenshot below). The tips and cursor keep coming, and it doesn't crash. I end it as a process to close it. I tried running with administration, same thing. I removed the new mods, still same thing. Not sure what to do. D:

I have installed: High end loft stuff, Ambitions, Generations, Late Night, Pets, Showtime, Supernatural, & Seasons.

EDIT//
Here's a screenshot of what happens, it was like this 20+ minutes:




Last edited by Admin on Thu 17 Jan 2013, 20:21; edited 2 times in total (Reason for editing : Forgot to add the snapshot.)

_________________

                          What he said.

erela
Posting Nerd
Posting Nerd

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : Sims 3, Red Dead Redemption, The Walking Dead, The Last Of Us, GTA Series
Female Posts : 66
Points : 2131
Reputation : 5
Join date : 2012-05-02
Age : 19

View user profile

Back to top Go down

Re: Not loading any town. [SOLVED]

Post by ☠ ~ Aɳɳ ~ ☠ on Thu 17 Jan 2013, 12:32

Hello,

No, this is the right place for this question Smile
What if you wait it out, does it load eventually and after how long? Did you clear the caches after removing the mods?

_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20084
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Not loading any town. [SOLVED]

Post by erela on Thu 17 Jan 2013, 12:50

Lady ElDi wrote:Hello,

No, this is the right place for this question Smile
What if you wait it out, does it load eventually and after how long? Did you clear the caches after removing the mods?

LOL. I have no idea how to clear caches. I never left it up because it slows down my computer, I know I waited about a half hour and it was still like that. I did something I've done before to fix this problem (wasn't so worried because it's happened before) and I think I have a bad mod. I removed/backed-up my Documents> Electronic Arts>Sims 3 folder and it's running/loading now. So I'm starting to think I have a bad mod..but the new ones are just accessories and clothes. Can that mess up my game? And is there a way to tell which mod is messing it up specifically?

EDIT//
I kept all my CC, so I know it's not that causing the issue and my game loads pretty quick. But, I can't play without my mods I love them all. So is there a way to tell which mod is bad?

_________________

                          What he said.

erela
Posting Nerd
Posting Nerd

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : Sims 3, Red Dead Redemption, The Walking Dead, The Last Of Us, GTA Series
Female Posts : 66
Points : 2131
Reputation : 5
Join date : 2012-05-02
Age : 19

View user profile

Back to top Go down

Re: Not loading any town. [SOLVED]

Post by ☠ ~ Aɳɳ ~ ☠ on Thu 17 Jan 2013, 13:12

Hello,

Sure, you can test them in small groups. Once the problem returns, you'll know which group of mods the bad one is in and you can test them 1 by 1.

_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20084
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Not loading any town. [SOLVED]

Post by erela on Thu 17 Jan 2013, 13:28

Lady ElDi wrote:Hello,

Sure, you can test them in small groups. Once the problem returns, you'll know which group of mods the bad one is in and you can test them 1 by 1.

OK, I'll do that with my new mods. What if I remove them and the problem persists and it's an old mod? I probably have 40-60 mods and I really don't want to go through them all. Also, my newest mods are rings, 2 skins, and a dress. Could those really be the cause of it not working right?

EDIT//
Seperated them one-by-one and added my favorites one and left two stupid ones..IT'S WORKING NOW!!! YAY Very Happy it was a bad mod. Thanks so much Lady! ElDi's Seal

_________________

                          What he said.

erela
Posting Nerd
Posting Nerd

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : Sims 3, Red Dead Redemption, The Walking Dead, The Last Of Us, GTA Series
Female Posts : 66
Points : 2131
Reputation : 5
Join date : 2012-05-02
Age : 19

View user profile

Back to top Go down

Re: Not loading any town. [SOLVED]

Post by Adwomin on Thu 17 Jan 2013, 20:21

Hello,

Probably an out-dated Mod or something.
Glad to hear it's working now though.

Enjoy the game and please let us know if you need more assistance!

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026417
Reputation : 2252
Join date : 2010-03-12
Age : 16
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum