The Sims 3 Pets - Sims 3 has stopped working when moving a family into a lot

View previous topic View next topic Go down

The Sims 3 Pets - Sims 3 has stopped working when moving a family into a lot

Post by midnightrosexs on Tue 29 Jan 2013, 02:07

I've done everything I can think of, including the ultimate fix. I've got base game, supernatural and seasons installed (all games4theworld). It only does this when I have a pet in my family (works fine if not). Happens on all worlds.

EDIT: Did a clean uninstall and reinstall of the base and pets (followed steps on both ultimate fix and DEP etc), problem continued. Checked some of the solutions on the forums and sadly, no luck. Uninstalled until I'm able to get a fix

midnightrosexs
Beginner
Beginner

Windows version :
  • Windows 8
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : The Sims (1/2/3), Wow
Female Posts : 3
Points : 1768
Reputation : 0
Join date : 2012-12-24
Age : 26
Location : uk

View user profile

Back to top Go down

Re: The Sims 3 Pets - Sims 3 has stopped working when moving a family into a lot

Post by Adwomin on Wed 30 Jan 2013, 20:25

Hello there,

Sorry for the late reply!
This sounds like a familiar problem.
Do you have any Mods or Custom Content?

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026417
Reputation : 2252
Join date : 2010-03-12
Age : 16
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum